Dupe didn't work
3 years ago
Indonesia

So I try to dupe in 1.16.1 for any% category. But every dupe i tried, it just didn't work. I try ground dupe, chest dupe, crafting table dupe, all didn't work. (With alt f4 or task manager, i try them all) Also i try OG launcher, TL, and MultiMC, none of them work. Tried on vanilla and fabric(sodium) didn't work. I found that several people also cant dupe just like me. Is it bcoz of hardware or something?

Edited by the author 3 years ago
Germany

In 1.16.1, many dupe glitches have been fixed. The Piglin Baby dupe works in 1.16.1 i think

France

Duping is very inconsistent, especially in 1.16 where I have a lot of troubles with it. Have you made sure your render distance was set at 32 while trying it tho?

Indonesia

@tntfalle i wanna do minechunk (a category extension), so no nether.

Indonesia

@Antoine i tried 25 but not 32. Nice tips btw.

Indonesia

@Antoine ok i tried 32, still didn't work

Antoine likes this
France

If you're doing minechunk RS I'd recommend playing 1.12.2 then, your dupes should be much more consistent as long as you're doing it well (aka not forgetting to save and quit before you drop and force quit)

RowdyCat and Etherealxx like this
Indonesia

Sadly the seed i play for minechunk only work on 1.15+ (i play SS too). But yes, I'll try 1.12.2 coz most of Any% player use that version.

RowdyCat likes this
Indonesia

@Antoine thanks for recommending 1.12.2. It works all the time for Minechunk. Now i wanna do further, Any% RS 1.9+. The thing is 1.12 autosave every 30 seconds. Meanwhile 1.14+ is 5 minutes. Autosave is pretty impotant in Any% RS. Soo is there any good dupe for 1.14+?

Indonesia

@Antoine also i've noticed most of your WR are Glitched category, soo maybe you can help :)

Basque Country

yeah the most easy duplication glitches are patched in newer versions in my mine a chunk run (not verified yet lol) i play in 1.8 to be able to do the glitch

Game stats
Followers
41,085
Runs
21,292
Players
7,629
Latest news
StandardSettings & AntiResourceReload

Updated Legal Mods:

• AntiResourceReload 4.0.2 for 1.14-1.15.2 is now allowed, which fixes a crash when loading the mod outside of a development environment.

• StandardSettings 1.2.3 for 1.14-1.19.2 is now allowed. This update adds an f3PauseOnWorldLoad option that, when enabled and pauseO

1 month ago