Shortcuts and skips
9 years ago

Never noticed that this game is listed here. Whatever, I discovered a glitch over a year ago and a few skips, so I might as well post them here in case someone wants to try this game.

Little time saver in Babylon with the rolling glitch:

And a cutscene skip with the same glitch:

Some possible shortcuts it the Tian Shan River level:

A major skip which skips a lot of the Palawan Volcano level:

Another major skip in King Sol's Mines:

There is also some more info in this topic on SDA:

Furthermore Goggen did a segmented run of some levels, but the first level was done in one segment, so it might be included on the leaderboards. Edit: of course on Doctor Jones difficulty. ))


I recently did some strat hunting in this game and found some interesting stuff that can save a couple of minutes.

But I use the inoffical 64-bit windows patch to play on my OS, so maybe those tricks don't work in the original version. Does somebody know if the patch affects the game engine?

I also could record the strats and post them and someone without the patch can confirm them if they are working in the original version.


You definetely should record and post your findings here. I also played with the 64 bit installer, but Goggen, the guy who did runs years ago could reproduce the glitches on his system too, so there shouldn´t be any noticable differences.


Here is a playlist of the things i found so far:

I have found a faster way to end Jeep Track but its a bit too hard for a any% run, so i didn't record it. Didn't find anything new on River and Mine. There is also more stuff on Meroe that i didnt record like the backwards roll to get the watch for the kid and you can also use the Revolver Jump to get to the missing fire wood faster.

One last thing that i found could be something major. 3 Days ago i got the game into a weird state, not just the save file, the entire game. I was doing some stuff on babylon and at some point the game engine was strarting to act weird. I was ignoring it but when i drew with the chalk and pressed the crawl button, Indy wouldn't crawl, he just walked slower. There was no walking animation and when i went to a ledge Indy would start floating over it. So i reloaded and it still work. So i loaded canyon and tried it and there it still worked, so i floated to the area where you first meet Sophia but i could stop floating, only after i entered the fixme command. I went into the cutscene and it worked. I restarted the game and the glitch was gone. And since then i wasn't able to replicate that glitch. :(

Molotok likes this

Some of the stuff is already known, but still good to have it on video (not sure why you have the videos on private though). And the chalk glitch is amazing, saves a ton of time, so good job finding that. Btw do you havy any intentions to do some runs or stream?

About too hard for any%, there are always individual level runs, so anything might be feasible in it, please record. ;) And the last part you are talking about, I never encountered that, but would save a lot of time in some levels if you can go back to normal state without commands.


Btw did a run yesterday for V.I. Pudovkin level, it´s here: Derped on some doors, but still decent.

I think for ILs you don´t need to get the Azerim part since you can always replay levels after you complete it once. For full game any% you would need it though.


Has anyone ever compared different languages and length of cutscenes with them ? Like in the skyrim speedrun, there they use(d) Spanish because it is faster.

Edited by the author 7 years ago

No. Btw what is the faster way to end Jeep Track?


I took it slow, you can do it much faster then this. The first hill is easy, the second hill quite hard to get on. I find it difficult to get a high enough bump forwards while going to the right so the back of the jeep lands on the hill too.

Molotok likes this

This skips about 8 minutes of the Babylon level since the elevator area is completely loaded from the start! The first rolling glitch is extremely precise though, I needed like 8-10 minutes in average to get it. Will be a pain in the ass for single segment runs...

I haven't seen these shortcuts mentioned anywhere:

Position yourself like shown here and perform the rolling glitch.

It's very easy to jump directly to our destination from here:

Minor tricks that I thought are worth posting: If one prefers running in the lightning zone, becoming invisible makes the ball ignore the player.

It's possible to use weapons, Infernal Machine parts and a lighter in the water. Just backwards-roll to it and before "getting wet" open your inventory and select the desired thing. Now press the fire button to use it. The lighter might be a bit problematic, though - you have to do this almost as soon as you begin the roll. Proof that it's possible: After deselecting this thing, the steps have to be repeated in order to use it in the water again.

Edited by the author 7 years ago
Molotok likes this

Damn, I thought the images will be shrunk automatically rather than make such a mess. Sorry about that - I can't see an "Edit post" feature to fix it, though. Update: OK, found it and fixed the bad stuff. At last. :D

Edited by the author 7 years ago

The first shortcut i mentioned in some videos on youtube and in the old SDA forums, but good to have it here anyway. The things in the third and last pictures are new to me though, nice finds. Also nice to see more become people interested in this game. :D

OK, I've "remade" my first post, reuploaded all images to and used a "linked large thumbnail". If possible (and appropriate - I haven't yet tested, how it will look like), can the ugly previous version be replaced with this one: ? Update: replaced after finding the "edit post" feature.

As I've said I have never seen these mentioned anywhere and it's a miracle I finally found a place where I can share these:

  • those that don't require the revolver-rolling glitch I've discovered around 2001, but never had a chance to share with anyone (I didn't have many games back then so I had plenty of time to mess with everything)
  • theoretically I could comment on YouTube, but I don't have an account due to their policy that involves giving out my phone number

I think I found a potential shortcut useful for Palawan Temple individual level runs (or not, maybe the then-missing Taklit's Part would reappear in V.I. Pudovkin ?), but it might be applicable only for me as this level got so broken that:

  • it was random, whether the beginning cutscene would load properly or crash the game. I heard it's related to the equipment on Indy's holster and back (a Submachine Gun and a Machine Pistol fixes it) and sometimes it would and sometimes it wouldn't make a difference (I have a savegame at the end of Volcano to experiment)
  • it was freezing at the door that required two Tiki Statues after they opened. I had to travel back to a different savegame
  • the rocks aren't loaded (right now I'm praying this thumbnail won't make a mess anymore)
  • I couldn't kill Indy by going on the bamboo spikes holes - those don't raise at all

So what I did was following this path and the boss disappeared. I'm attaching savegames (one at the beginning of the pool and one after the boss is gone, after crossing the bridge) so more people can experiment:

Edited by the author 7 years ago

Dont know, the images look good as they are tbh.

About the skip, I actually also found it just about a month ago, it is mentioned in the youtube comments. xD It is enough to jump to one platform and then back to the one where the bridge is. The lava moster dives and you can run across the bridge. If you have more, feel free to post them. ^^

About the game instability and bugs, did you install the game with the unofficial 64bit installer? I did and I don´t have such problems on win7 64bit. Only annoying bug that can happen when you pick something up, the menu can glitch out and you can´t access it anymore.

This is how it looks like from my point of view: If it's just my problem, then I can live with it. I'm used to things like this.

I definitely installed it from the original media a long time ago, haven't applied any patches and transferred everything to another computer (I have reasons to do so). Still, I remember being 5 years old and dealing with glitches that made some textures inverted or something, which later on kept on crashing the game. Remember that these were the times when I had an old computer (so hardware matched this that the game was designed for intentionally rather than more modern one) that came with Windows 98 (so the software was matched too). So I got used to the fact this game was and will be unstable and will behave differently per each hardware-software configuration.

In this case sorry for mentioning the obvious and if this will happen in the future, but I wouldn't mind if everything was noted in one place, like the "Glitch catalogue" thread.


Hm, well for me it is ok. Maybe you use an old browser or something, i dunno.

And np, its not your fault if the info is not in one place. it would also be good to have a doc with the routes for each level and a full game run, but I somehow am a bit lazy.. :D

No idea, why it happens, but as I said - I can live with it.

Certain obstacles can be bypassed by running into them at a valid angle for some time: those 3 doors in Aetherium (only from one side - can't return the same way) the forcefield that leads to the level end (in this case you might want to run like that for some time and Indy won't get through it automatically, you'll have to reposition him (?) ): proof: I haven't checked, how much time is needed to embed into an obstacle enough to make Indy pass through it - I can't tell, whether this is or isn't a way to end a level faster.

The same way some doors in the Infernal Machine can be bypassed: so for example I can trigger a cutscene after doing other things first: Probably not useful for speedrunners as in my case this always lead to a softlock after inserting Azerim's Part.

In order to push/pull a block, Indy doesn't have to be perfectly angled - this would be annoying to climb a block first, descend from it and then do what one wants to. There's an angle of tolerance - which I'm going to abuse to pull a block in Meroe early: How ? Stand that "far" from the right edge, turn a bit left... so by turning right AND pressing and holding the action button Indy will catch the "angle of tolerance" AND THEN by pressing the backwards button Indy will pull it. Probably not too useful as there's an obstacle in my way that I can't bypass - this door opens from the other side: And right after pulling that block you might be given a surprise:

It's possible to crawl through one of the shafts, but I couldn't manage to backwards roll to fall without damage - for me Indy instantly falls down after standing up

I also somehow managed to trigger the "all hyenas killed" event despite the fact one was still alive. No idea, how I did that. Attaching savegames:

Czech Republic

Hi my friends, I wanna play this game again, whereis possible to download this excelent game? I have WIN 7 and 64 bit.

BTW i try to instal some iso versions but NOT WORK... still wanna before instalation update it.......

How to fix it or where is manual to instalation.. THANKS


@BionicHornet: I made a topic which has a link to the installer for modern 64-bit operating systems. Also you should never ask where to download games. Buy the game, then use the installer. And more important, this topic is about shortcuts/skips and glitches of the game, so no more unrelated posts please.

@q94471: What operating system is your game running on and which version of the game do you use? You can check it with pressing F10 during the game to bring up the console and then type "version". I didn´t manage to warp through any door, can you estimate how long it took you.

Game stats
Recent runs
Latest threads
Posted 6 years ago
26 replies
Posted 6 years ago
2 replies
Posted 7 months ago
0 replies
Posted 3 years ago
128 replies