Forums  /  Grand Theft Auto series  /  Grand Theft Auto: San Andreas  /  Game crashes following kz_frews tutorial

Hello, I wanted to get the right version for my GTA:SA steam copy. I followed kz's tutorial and for whatever reason, the game crashes when I enter a red marker. I also can't start a new game, because it crashes in the Intro.

Can anybody help me?


Did you change the affinity setting of the game exe to 1 core? If not, you should. That's the main reason the game crashes most of the time.


I use dxwnd and I set it to single core process affinity already


Have you tried undoing the changes you've made to your game, and seeing if it crashes on the "unchanged" version?

If that works fine, we can then make changes one at a time to see what goes wrong and if we can avoid it.


I had a similar problem - my 1.01 game would crash after I entered the Johnson house and skipped the cutscenes to when the car blows up. Downgraded Steam version worked fine.
What fixed my issue was that I set the compatibility mode to Win XP Service Pack 3. So you could try this