News Guides Resources Streams Forum Statistics Boosters Modifications
Grand Theft Auto: San Andreas Forum  /  Mouse not working in version 1

I have problem where my mouse isn't working when I'm playing on version 1
I tried reinstall the game and I realized that it works well in steam version but no after I downgrade it.
I've tried to fix it with ASI script and dinput8.dll file but it won't help. Any suggestions how I can fix this problem?


1 core affinity + windows 98 compatibility mode should work


Do I have to put 1 core everytime I start the game?


Yes. You can also use an external program or a batch script to do it for you.


Having a controller plugged in while you play (even if you don't actually use it) fixes the problem for lots of people, myself included, without the use of any compatibility modes or affinities.

Recent Threads
View all
Thread Author
Where are tape_5's and Sovdan's runs ?
Last post
7 replies
Eben, see this.
Last post
18 replies
How do I get this thing
Last post
1 replies
Duping Riot with trucking
Last post
5 replies
Puncture wounds instapass
Last post
0 replies