Cuphead Forum  /  Autosplit not working
  TheEnder3669TheEnder3669

Hello!

I am trying to set up autosplit for my "All Bosses, 1.2, Loadless" run, but I can't seem to get it to start automatically when I start a new save. Does anyone know how I can fix this?

Some extra info:

- I'm playing on PC Cuphead Version 1.2.4.2 from the Microsoft store
- I am running LiveSplit with administrator
- I am running Cuphead with administrator
- Game name is set to "Cuphead"
- Autosplitting and Load Removal are activated
- My component settings include "Start Game (Select Save)" , the run n' gun , and all the bosses in that order
- Under the "Game Time" tab in the Splits Editor under Segment Name are the run n gun and all the bosses in order
- Compare against is set to "Game Time"
- Detailed Timer's Timing Method setting is set to Game Time
- "Splits Columns" setting and "Column: Time" are set to Game Time

That's really all I can think off settings wise that might help.

Thanks!
-TheEnder3669

 
  ClipBoardGuyClipBoardGuy

The autosplitter doesn't work if you got the game from the microsoft store

MathiGamerCrackMathiGamerCrack likes this. 
  TheEnder3669TheEnder3669

Damn. I figured that was it. I assume the only alternative is steam? I'd actually like to play on 1.1 if that's possible to find somewhere.

 
  ClipBoardGuyClipBoardGuy

yeah I started out with the windows 10 version cause I already had it then upgraded to the steam version when the game went on sale

 
  TwoTonePonyTwoTonePony

Same. Had it on Xbox, decided to start "playing on PC" with the Windows version since I already owned it, realized that it pretty much had the exact same limitations as the Xbox version because it IS just the Xbox version, bought the steam version, started playing 1.1, happy ever since.