PSXjin 2.0.2 help
2 years ago
Kent, England

Hi guys , sorry if this has already been answered but I am having issues setting up psxjin with my win10 machine.

I want to use a dualshock 4 but in the controller mapping settings every time I click a button I wish to map it wont let me map it. I even tried mapping with a keyboard to test and it comes up with the same key being pressed. I think for some reason my mouse is getting mapped instead of any other key..

Is there a fix for this?

Thankyou

Japan

Hello. If you're using PSXjin 2.0.2 there's no fix because you can't change the controller plugin in PSXjin 2.0.2 aswell in 2.0.1. Download version 2.0 (https://code.google.com/archive/p/psxjin/downloads) and the Lilypad plugin (https://forums.pcsx2.net/Thread-LilyPad-0-10-0). It's usually used for PCSX2 but is also used for PS1 Emulators too. Hope this solved your problem. :‎ )

Edited by the author 1 year ago
Game stats
Followers
945
Runs
1,942
Players
371
Latest news
Sega Saturn Battle Game - PAL

We have recently come across the fact that the final time on the timer during the gameplay and the final time on the results screen do not match in the PAL version, with the results screen time being lower by up to 9 seconds based on info we've gathered. Frame counting shows that the timer during ga

7 months ago
Latest threads