Red Ball Forum  /  i cant do the "change" step to play red ball
  EmerNoodleEmerNoodle
(edited: )

Hey, new speedrun.com user. I have downloaded all the files in the "rules" category of this game on this site. I have gotten the definitive edition stuff and all that, but when I select "properties" for Red ball 1, I am unable to find a "change" button. I am not sure what casues this, but in the property section, next to the name of the file, the adobe logo has "pdf" instead of "swf" in the bottom right corner. I am not sure if this a glitch that happs whilst downloading (i have undownloaded and redownloaded these files a couple times before and have still gotten the same result), some sort of accident on my behalf, or if it was an accidental edit made by one of the moderators, but I would appreciate some help so I can get into speedrunning this game.

Thanks.

 
  JustAnIdiotJustAnIdiot

if you need i can give you a link that works perfectly and has all the red ball flash games, that might work

 
  EmerNoodleEmerNoodle

Okay, that'll be great, however I'd like it to be approved safe by a moderator in case I get any viruses.

 
  EmerNoodleEmerNoodle

how do you know he didnt even post the link lol

 
  EmerNoodleEmerNoodle

Never mind, yall! I just extracted (basically copied) the files, and now I have unlocked the change button! Thanks to those who tried to help!

 
Recent Threads
View all
Thread Author
What is Red Ball Mobile?
Last post
The_HumbuggThe_Humbugg
1 replies
IE Gang
Last post
IrelandIreland
44 replies
Deterministic patch
Last post
ChonkyPjonChonkyPjon
4 replies
pls help
Last post
SuperSandshrew8SuperSandshrew8
16 replies
New Glitchless category
Last post
SchmeebleSchmeeble
9 replies