Forums  /  Resident Evil series  /  Resident Evil 3: Nemesis  /  Grave Digger Ladder Skip
  JulianJulian

Hey guys, i wanted to bring this to everyone.

Years ago i found a video which not sure if is completly deleted where @DudleyDudley does a weird skip of the Grave Digger done on the GC version of the game, mentioning it was only possible on that version.

In the past month i decided double checking this and i found a video where @RebeccaRERebeccaRE had the same situation, done on GC JPN a clip was recorded here
https:/​/​www.​twitch.​tv/​rebeccare/​clip/​KnottyTentativeCodWOOP

So i decided to check if that thing about being an exclusive glitch it was only possible on the GC version, since i didn't understand how it worked i decided doing this on PS1 emulator using Bizhawk, using savestates and trying everything until it happened.

This skip mostly aims to be a thing in almost all the versions, i still not don't know why that happens because i tried in the JPN version of the game and it doesn't work (Remember there are 2 versions for the PS1 port) so i decided going more depth with the PC version where i couldn't get any results except from @wolfdncwolfdnc shows it activated the trigger in a different place, causing a softlock.
https:/​/​www.​twitch.​tv/​wolfdnc/​clip/​DreamyMiniatureQueleaDoritosChip

I tried doing the same thing on PS1 and indeed i got the same softlock, which mostly aims this skip only works if you're close to the exit as the YouTube video

How much time it saves?
6 secs. I tried doing this with the 1 cycle worm but he blockes my way so i can't trigger the cutscene in the correct way, also i'm almost sure this can't be performed with the 1 cycle worm because it requires to be at the exit. This could've been saving 26 secs instead of the normal 20 of the fight.

So... that being said, i only found this could decrease the time lost over the non-1 cycle worm which costs only 14 secs. Unless somebody finds a way for triggering the cutscene without the softlock in any place this could be a new time save 🙂

Hopefully somebody else will find a better way for this. Cheers!

clix_gamingclix_gaming, kenykeny and SymmSymm like this.