Forums  /  Resident Evil series  /  Resident Evil 3: Nemesis  /  Saves not working

Hi All,
I asked someone this question, they hooked me up and then I forgot once I got home lol. I am running the TWN version, when I set up saves to practice, close game, reopen, my saves are gone. Any idea on how to get my save files to stay?



@Kris_NagaXIV can you provide a video with this issue? maybe your game isn't creating the saves properly or the folder where the game is installed it has some restrictions. Have you tried reinstalling the game before?

There are 2 ways for installing the game
- Normal installation
- Copy / Paste the entire ISO on your PC (Use this one which gives better results)

Let us know if this help you with your issue 😃

(edited: )

Make sure you are running bio3 as admin and that the place where the saves go to is a place where you have admin rights.

(edited: )

@Julian , I will try and get you a video. I uninstalled/reinstalled and the same issue occurs. @Symm I have the game running as admin as well and the same thing . I know im doing something wrong just not know what lol. Thanks for the help!


open up bio3.ini and make sure the save location is pointed to your re3 folder, and run the game as admin.

Kris_NagaXIVKris_NagaXIV likes this. 

All of you guys are awesome! @Orchlon, that worked. Thanks!