Forums  /  Resident Evil series  /  Resident Evil 3: Nemesis  /  Late or Early Crank Auto-Splitter (How to Setup Late Crank)
  RoShamBoYouRoShamBoYou

I've been fiddiling around the past couple days trying to get late crank to work on the twn version, I use the old route files for the asl, and lss. however the pharmacy comes after the gas station, and I've change the order on "Edit Splits" the auto-splitter just won't work after I grab the book.

Guidance would be appreciated.

Thank You,

 
  madmilldromadmilldro

the resource section has a file you can download. it has the newest route/ late crank auto splitter.

 
  RoShamBoYouRoShamBoYou

Aye, that is the version I am trying to rock out, but the .readme mentions;

NEW ROUTE:
It has all the doors and you can only use the route getting the crank early

OLD ROUTE:
Provides not all doors and you can do late or early crank

I've been trying to do the "Old Route" alas the splits included show the gas station prior to the book, would the auto splitter skip the gas station if your grabbed the book before hand?

When I've tried to grab the book prior to the gas station, it would not split as i had not done the prior split before hand (gas station).

Perhaps I've been fiddling around to much...

 
  madmilldromadmilldro

that is the weirdest thing, when I downloaded the splits they did not have a read me that was backwards. the new route takes the crank later.

 
  OrchlonOrchlon

Yeah whoever updated the autosplitter messed up, new route is late crank, the readme file is wrong, the autosplitter should work fine without any modifications

 
  RoShamBoYouRoShamBoYou

Aye, it finally works! haha, thanks for the help!

 
  JulianJulian

Thanks for noticing that. Copy/paste mistake, i edited the resources leaving the late crank route

 
  RoShamBoYouRoShamBoYou

Would hate to open another thread, however after I've finished a few runs on the new route, I noticed there is a final segment "fin" that does not split, I was just wondering if there was a work around to this, or would it be okay to remove that segment in order to have my personal best show?

 
  madmilldromadmilldro

Check the settings for global hotkeys. Make sure its checked. Then, you can end the splits.

 
  madmilldromadmilldro

Also, make sure that current timing method is game time.

 
  RoShamBoYouRoShamBoYou

Ahh it wasn't checked however I've completed a couple runs with it checked and still continue to experience the same issue.
The splits end automatically, when i go to comparison and select PB, there is nothing to compare against since the split after "-225" "Fin" doesn't actually have a split for it, the auto-splitter ends on -225.

 
  Bomba_NemesisBomba_Nemesis

You can end the final split setting a key click on LiveSplit with right bottom of the mouse and go to settings and then set start/split with a key that you would like and click ok now when you reach the final split when the game time ends you press the key that you did set and the split will end.

 
  RoShamBoYouRoShamBoYou

Ahhh I finally understand, you want me to split after the auto spliter is complete, to make the "Fin" time segment.

Thanks for the assistance.

Bomba_NemesisBomba_Nemesis likes this.