Forums  /  Resident Evil series  /  Resident Evil 3: Nemesis  /  Controller Settings with JoyToKey ?
  Cáelm_BleiddCáelm_Bleidd

Hello, I encounter a big issue trying to configure Controller for RE3 (Mediakite).

1st: I tried to F2, settings, Gamepad settings, Right Click and set up the keys = While running, I cannot change Direction: I can only run in straight line and I have to stop moving if I want to turn around. Unplayable.

2nd: I tried to configure the default key with JoyToKey but it doesn't work at all. Apparently the game recognize the empty Gamepad settings in priority.

How do you configure your 360 controller for RE3 ?

 
  RooRoo

Did you run Joy2Key as admin? Sometimes it won't register if you don't set it to run as administrator.

http://imgur.com/m3jukvX.png

Arrow keys = movement (the one input set with left and right is for the Delayed Input Cancel method). I wouldn't worry about mapping the DIC key since you have to be precise with it to get the maximum time save using it.
X = Aim at barrels
B = Switch targets when aiming
C = Action
V = Run
M = Map / Skip doors/scenes
Z = Inventory
S = Aim

Cáelm_BleiddCáelm_Bleidd likes this. 
  Cáelm_BleiddCáelm_Bleidd

I'll give a try, I've binded the the 8/2/4/6 keys instead of arrows. and I didn't run Joytokey as admin

 
  Cáelm_BleiddCáelm_Bleidd

I've jus tried, run JoyToKey as admin and the exact same settings as yours.
There is 0 functional keys.

I'm under WIndows 10 and you ?

I have some idea in my mind but I don't know how yo do it:
1: How can I manually switch my controller to slots 2,3 or 4 ?
2: Can I switch off my controller but still use it, binded with joytokey ?

 
  RooRoo

Try changing the compatibility settings and mess with it until one works. I've been on a Windows 8.1 system for a few years now and have it currently running as Admin with Windows 8 compatibility mode on. Right click > properties on Joy2K
ey > compatibility tab > check the box for compatibility mode and try Windows 8 or XP SP2/3. Check the run as admin box as well then restart Joy2Key.

You can set the device to go to a specific joystick number through options > configure. Although I've never had much luck with it personally since every time I've tried moving the devices around nothing happens. You can still use your controller even if it's binded to Joy2Key. Just make sure to turn it off when you're not using the program so you don't accidentally hit keys playing other games. Not sure if that's what you meant by your question, but if not let me know.

http://imgur.com/DrAi7Nt.png

Hope you can get it working 🙂

JulianJulian likes this. 
  Cáelm_BleiddCáelm_Bleidd

I changed the compatibility pack to Service pack 3 (same used for Bio3_PC.exe )
I set priority for joystick 2

It's now fully working 😃

Thanks a lot for the quick and effective answer 😃

JulianJulian and RooRoo like this. 
  RooRoo

You're welcome! Glad to hear you got everything sorted out PogChamp