Test chamber issue
Half-Life Forums
Test chamber issue

Recently realized my fps was capped to 60 so I uncapped it to 99.5. After that every once in a while i cant move the cart or whatever its called in the test chamber at all. I've tried to figure out what causes it but the only two possible things I've figured for now are save/loading in the test chamber before the cart and the vsync disable that i did for the fps. Anyone have a clue?

right and if it matters im playing WON

Vermont, USA

Yup, it's a known glitch. I don't know of a fix besides restarting the run. I know if the cart is in motion when it reaches the top of the lift, it can get stuck.

Yeah ive heard of that one, the problem with this is mostly just that i dont even go near the cart and it happens regardless. I'll try to figure out what causes it but so far it seems not loading any saves after getting in the chamber has worked for me although thats probably just a coincidence.


While the cart is ascending lower your fps to 20

bill_play3, Golden_Winged and 2 others like this

Thanks, ill try to do that as well. In fact i have no clue how i didnt think of that myself.

Edited by the author 5 years ago
Alsace, France

I also had this problem you just have to restart a run and if it continues to reinstall the package


you can use fps_max 90 and make sure the animation of the cart going up is fully completed. otherwise it will be stuck!