Alien: Isolation Forum  /  Game issues
  qckdthqckdth

Hey there,

as some of you might know, my game keeps breaking down in my runs (3 atm). Because the A:I CA Forums are down atm and because I would appreciate any help I can get on this I do a post on this here even if this is not a specially speedrun related topic.
It may also be interesting to maybe collect all the bugs appearing in the game in a seperate topic. I thought about it, but didn't do so so far.

The game keeps freezing in level transition loads. When the game is frozen it's impossible to access the task manager or shut down the game even on a second monitor. The only possibility then is to reboot.

I've updated the drivers of my graphics card (AMD R9 390) for win 10 to the latest version (12/17/2015 Radeon Software Crimson Edition 15.12). I also reinstalled the game and checked it for corruption in steam. It went smooth for some time but broke down again yesterday.

There is a similar problem described in nvidia GPUs. You get stuck in the loads but the next mission will eventually load about later (estimated 5 minutes). The key to solve this was not to use the current drivers, but take older version drivers.

Since I can't shut down A:I it's impossible to just pause the timer. Even if I was able to pause A:I, the game doesn't load the next level. So if I continued to play, I would have to start from an earlier safepoint. This basically ruins all of my runs right now.

The only thing I do differently in my runs now is to use the mousewheel for "use" a lot more often than before. I'm not sure if this got anything to do with it. But since spamming use is the reason for quite some glitches, it might also effect the game's integrity over time - I don't know.

¤edit¤
I want to emphasize that the game was running smoothly under the same circumstances 3 weeks ago. I then deinstalled it and reinstalled it about a week ago and then the problems started. I have to admit though, I'm not perfectly sure I had these special win 10 drivers for my GPU installed back then. Nevertheless this shouldn't be happening with the proper drivers installed. It might not even be connected to GPU settings as well.
¤edit¤

So again, if anybody knows something about it, that would be really nice.

Thanks
Greetings
qd

 
  dcruzedcruze

I've had something similar happen in Fallout 4, with not being able to access the task manager when it crashed - I got to it when I created a second desktop. It's not a fix for the crashes, but it might help with that aspect of it.

 
Latest News
View all
No news
Recent Threads
View all
Thread Author
Speedrun mod possibilities
Last post
NinthElementNinthElement
0 replies
Missing dialogues in M15
Last post
[Deleted user]
0 replies
My runs are gone.
Last post
FurylonFurylon
1 replies
Farewell
Last post
InfomastrInfomastr
1 replies
M2 Crouch clipping don't work when i'm streaming
Last post
YmoriartYmoriart
3 replies