Which controller on Emulator?
Super Mario World Forums
/
Which controller on Emulator?
North Rhine-Westphalia, Germany

Keyboard sucks and ps4 and xbox controller feel odd. Which controller are you using?

Staffordshire, England

You can get usb snes controllers,but you can also get an adapter which lets you plug an actual snes controller into a usb port

333Rich333 likes this
New Jersey, USA
Vert
He/Him, They/Them
6 years ago

Here's what I used until I dropped it too many times and it broke. http://retro-bit.com/retrolink/controllers/snesr-style-usbr-wired-controller-for-pc-macr.html

Texas, USA

If I'm playing on emulator (which I don't use for SMW any longer, but do use for ALTTP,) I've got a few SNES controllers that I've converted for USB.

Colorado, USA

Get a snes OneHand

Hesse, Germany

I can recommend the usb controller from ibuffallo. I use it for SMB1, SMB3 and SMW. I've tried a lot of USB controllers and the D-pad and the buttons was by far the best.

https://www.amazon.com/Buffalo-iBuffalo-Classic-Gamepad-BSGP815GY/dp/B06XWD8QQJ/ref=sr_1_sc_1?ie=UTF8&qid=1500383143&sr=8-1-spell&keywords=ibuffallo

Kentucky, USA

A wii classic controller

Hesse, Germany

I got a wii classic controller and the controller is really good, especially the D-Pad is nice, but i didn´t found any good adapter for usb to use is on pc. All 3 adapters i have do stupid things like "ghost inputs".

Kentucky, USA

I would buy another one and cut the wire off then put a USB port and connect the correct lines to it and use electrical tape to tape it up and it worked for me

Kentucky, USA

Why does no one like keyboards as controllers? It's not that bad.

Colorado, USA

I've tried playing on keyboard but I can't play well at all. It's awkward and foreign to me. Being a person who has been a console gamer since around 1988, I can't get the hang of playing on a keyboard. I imagine it's a lot easier if that's what you start off with.

I use just a ps3 controller i was weird when I started but now it feels normal

Falling_Tacos likes this
Kentucky, USA

Bluetooth can get your nintendo switch joycons working.

North Carolina, USA

I did all of my runs, and still do, on keyboard. I don't see a problem with it :)