Forums  /  Super Mario Sunshine  /  Practise Codes
  [user deleted]

So I followed the instructions on the Guides section for Nintendont with an SD card. When I loaded up Nintendont and SMS, the game is NTSC-U, it's in Black and White and the practise codes do not work. Any idea what could have gone wrong? Thanks.

 
  GohgoGohgo

Practice¤ Kappa. Is your disc PAL? This only works for NTSC-U. Anyway, put these files on the root of your SD card ( https://www.mediafire.com/?5zalla8asypmaq9 ) and try again. (Open up Nintendont and press B (I think) to access options, and enable cheats and run your game through drive.)

 
  [user deleted]

I have the codes working now but it still plays in black and white... any idea why? 😛

 
  GohgoGohgo

Try plugging your game in your TV directly instead of the capture card! If that works, it's an issue on your capture card.

 
  DutchjDutchj

Some people have had issues with the game being black and white, most notably MegaLarvitar. I'm not sure what causes it, but the least you can try is disabling/ enable progressive scan (hold B while booting the game of the option doesn't appear).

The ISO that comes with the .zip file is NTSC-U, cause that's the only version that the codes work for. There are JP codes, but as far as I know they're bugged.

 
  MilkMilk

First of all; Practise and practice are two different words, though practise was dropped in american English. Gohgo, being from Canada, you ought to have learned this, as you learn British English there.

Second; PAL and NTSC-U have different signals, and most capture cards have settings to handle either of them. If it's on your TV and not your capture card, I doubt there's a fix. If the issue's capture only, you probably just need to change the settings from PAL to NTSC-U. An example of the signals messing up TVs, though, would be with my TV. I can't play my PAL copy through component with my TV from what I can tell.
If the issue is a capture card issue (rather than a TV issue), feel free to tweet at me and I could try to help, though.