Pokémon FireRed/LeafGreen Forum  /  Cannot launch Gen 3 starter predictor
  Speedrunner0218Speedrunner0218

I'm trying to learn to run this game again. I can get Flowtimer to open just fine, but when I try to launch the gen 3 starter predictor, it just doesn't open at all. I already have java on my computer, and it isn't working. I even tried watching PulseEffect's video on it from 2 years ago, and used the dropbox link for the java 11 app. I installed it, and still won't launch. What am I doing wrong?

 
  Kidrocker96Kidrocker96

iirc you need java 8 for the gen 3 starter predictor but i could be wrong

 
  Speedrunner0218Speedrunner0218

I'll try that. Thanks. Even if it doesn't work, at least it works on my laptop.