MM GeckoOS codes not working...kind of.
The Legend of Zelda: Majora's Mask Forums
MM GeckoOS codes not working...kind of.

Hi everyone.

I'm having trouble using some of the majora's mask codes for GeckoOS.

I'm using a 4.3J Japanese wii (not using region free mod, the wii itself is actually japanese) as well as a wii classic pro controller. I have downloaded the GCT files from setting the version to NTSC-J and controller to classic.

I have no trouble running the game on Gecko, however some of the cheats are not working for me. For example, I can do things like changing the day, increase/decrase health, magic refill, etc. However tricks like Moon Jump, Super Speed, Void will not work. It seems tricks involving use of the D-pad alone are completely useless (yet the dpad seems to work fine on the inventory when adding/erasing items).

Am I doing something wrong, or is it just a pro controller issue? Any help/advice would be greatly appreciated. (BTW all of the OOT GeckoOS codes work just fine on the pro controller, including Moon Jump and Super speed).

Thank you for reading.

agdf_ydy likes this
United Kingdom

I assume you downloaded the correct GCT file from It needs to relate to that specific controller or the mapping is wrong. Make sure you selected the "classic" from the drop-down menu in the downloads section. Try a redownload and make sure that's done. Even if you're sure you downloaded the correct ones delete them and just try a redownload to be safe. If that fails then join this discord: head to the "softmodding" channel and @Jimmie1717 as he makes those codes and may be able to troubleshoot further.

If the OOT codes work fine then I can only assume you made an error in the file download for MM.

P.S. if you intend to practise OOT see: as it is much better.

Hope this can help or put you in touch with some people who can help.

Thank you for the prompt reply!

As you suggested, I tried redownloading the codes several times making sure to select "classic" in the contoller section. I even tried reinstalling Majora's Mask again using a different WAD but the problem is still there...

OOT seems to work just fine on both Gecko and the practice controller issue I wonder? I'll try to join discord and see if I can get some help there.

Thank you very much!

Saitama, Japan

I have the same issue so I'm using GC controller's GCT file. The codes seem to correctly work on NARE with GC and classic, NARJ with GC.

khagia741 likes this

I see!

I guess I'll have to get my hands on a GC controller.

Thank you!

It's possible when updating them I messed something up which could prevent some of the codes from running which sounds like the case.

As @MutantAura said, discord would be the best way to let me know about something like this. I just happened to look at these forums and I see this thread is already 12 days old.

Edit: I think I found the problem so they should be fixed.

Edited by the author 5 years ago
agdf_ydy likes this