Forums  /  Mirror's Edge series  /  Mirror's Edge  /  1D Elevator Clip problems
  lamerlamer

Hello,

Sorry if this topic has been brought up before here. I've been trying to learn the 1D Elevator Clip from Hekigan's tutorial ( ) but I feel like I'm missing something.

- I run at the corner aiming at the white line, jump, Q, scroll wheel (but not too fast). This part I get fine.
- Once I can move again, I run straight to the doors like Hekigan does, turn around, and do the same run, jump, Q (no scroll wheel). It doesn't work. I either fall to the floor backwards or I see Faith's appendages clip around for a frame or two and go back to normal. Am I missing something? I am not holding in any keys during the second part, but I've tried holding movement keys/jump/etc and it just doesn't seem to work.

Any advice here? I'm stumped, but I'll keep trying.
Thanks.

 
  FlotsaFlotsa

Hold forward during the second part (until you're fully above the elevator). If you still aren't getting it, then your timing is off.

HekiHeki and lamerlamer like this. 
  lamerlamer

Thanks Flotsa! I started holding down forward and focusing on timing and now I'm getting it. Thank you!