how to use set spawn mod
1 year ago
Vietnam

I put it in the mods folder and play the game but the fabric error cuz the set spawn mod

Greater London, England

fabric error cuz the set spawn mod What is the error?

Vietnam

mixins error

Greater London, England

The FULL error log. Not just one line - that doesn't help me. There should be a "copy error message" button in the error window. Paste that into here

Washington, USA

If you have worldpreview in your mods folder, remove it. It cannot run with setspawn.

Vietnam

Uncaught exception in thread "main" java.lang.RuntimeException: Error creating Mixin config setspawnmod.mixins.json for mod setspawnmod at net.fabricmc.loader.impl.launch.FabricMixinBootstrap.init(FabricMixinBootstrap.java:95) at net.fabricmc.loader.impl.launch.knot.Knot.init(Knot.java:153) at net.fabricmc.loader.impl.launch.knot.Knot.launch(Knot.java:68) at net.fabricmc.loader.impl.launch.knot.KnotClient.main(KnotClient.java:23) Caused by: org.spongepowered.asm.launch.MixinInitialisationError: Error initialising mixin config setspawnmod.mixins.json at org.spongepowered.asm.mixin.transformer.Config.create(Config.java:153) at org.spongepowered.asm.mixin.Mixins.createConfiguration(Mixins.java:100) at org.spongepowered.asm.mixin.Mixins.addConfiguration(Mixins.java:87) at net.fabricmc.loader.impl.launch.FabricMixinBootstrap.init(FabricMixinBootstrap.java:93) ... 3 more Caused by: java.lang.IllegalArgumentException: The requested compatibility level JAVA_17 could not be set. Level is not supported by the active JRE or ASM version (Java 1.8, ASM 9.4 (ASM10_EXPERIMENTAL)) at org.spongepowered.asm.mixin.MixinEnvironment.setCompatibilityLevel(MixinEnvironment.java:1570) at org.spongepowered.asm.mixin.transformer.MixinConfig.initCompatibilityLevel(MixinConfig.java:557) at org.spongepowered.asm.mixin.transformer.MixinConfig.postInit(MixinConfig.java:502) at org.spongepowered.asm.mixin.transformer.MixinConfig.onLoad(MixinConfig.java:430) at org.spongepowered.asm.mixin.transformer.MixinConfig.create(MixinConfig.java:1293) at org.spongepowered.asm.mixin.transformer.Config.create(Config.java:148) ... 6 more

Antarctica

You can install the latest version of Java here https://adoptium.net/temurin/releases/ (download the .msi file if you're on Windows, download the .pkg file if you're on Mac) To get Minecraft to use that version of Java,

  • If you're using MultiMC: Go to Settings > Java > Auto-detect and select the latest version you have (not necessarily the starred version). If the one you downloaded doesn't show up, click Refresh on the bottom left in the Auto-detect menu.
  • If you're using the official Minecraft launcher: don't
Antarctica

^ do that

Antarctica

You probably edited the setspawn config wrong it should end like this: ... { "seed": "exampleseed1", "seed_name": "example1", "x": 123.5, "z": 456.5 }, { "seed": "exampleseed2", "seed_name": "examplename2", "x": 123.5, "z": 456.5 } ] }

Poland

How do i activate set spawn mod or what command use?

Washington, USA

just put it in your mods folder. You can only use the mod with atum, and only using a set seed. So as long as the seed you are running is in the config file, you should be good to go.

Poland

How can i replace config file with set spawn mod from 1.12.2 to 1.16. 5?

Game stats
Followers
411
Runs
1,244
Players
396
Latest news
New Verification Requirements
  • Showing F3 is now mandatory (if not shown, the runner must open a ticket and send logs).
  • Showing the "Stop Resets and Quit" button is now mandatory (if not shown, the runner must open a ticket and send logs).

These requirements will take effect today at 2 PM EST / 6 PM UTC. Runs submitted be

1 year ago
Warnings
2 years ago
Latest threads
Posted 1 month ago
1 reply
Posted 6 months ago
0 replies
Posted 8 months ago
11 replies
Posted 10 months ago
3 replies