News Guides Resources Streams Forum Statistics
Grand Theft Auto V Forum  /  Can´t downgrade to 1.27
  cytaxcytax

Hello, i tried to downgrade to patch 1.27, but steam won´t start GTA after replacing all files and installing the older version of social club. I get an error window saying i should start GTAV over the playGTAV.exe file, which doesn´t work either. Thanks in advance

 
  AkjaAkja

Hey, if you could join to the GTA V Speedruning discord it'd be easier to fix your problem since there you can send us images and that stuff so we can recognize your problem faster and better
discord.gg/3qjGGBM

thatgaminglife_316thatgaminglife_316 and Bhyure33Bhyure33 like this. 
  DaWolf85DaWolf85

For anyone finding this thread in the future, the resolution to this issue is to rename GTAVLauncher.exe to PlayGTAV.exe (if you have the Steam version). It's been a necessary step for the downgrade ever since the Rockstar Launcher was released.

HatimiHatimi and AkjaAkja like this. 
Latest News
View all
No news
Recent Threads
View all
Thread Author
fps limiter in the 1.27 launcher not working
Last post
CryoManiac1CryoManiac1
2 replies
Have some questions
Last post
MagPhiMagPhi
1 replies
Can i get Unbanned
Last post
[Deleted user]
8 replies
Segments & Individual LeveL NMS & MS
Last post
Adam000Adam000
10 replies
question about the mission The Sex Tape
Last post
RobbyThomas2525RobbyThomas2525
4 replies