Final Fantasy VIII Forum  /  Disc 3 Early [glitch hunting]

Starting the highlight with saying early Disc 3 is pretty much confirmed is quite misleading. You only proved that the game can advance if you get to the Salt Lake with your garden which is a way bigger deal than "just need to figure out a way to do it". Good that you're looking into stuff though.

You should try what happens if you do the save file changing the other way around: Take a save file that is in Disc 2 and teleport your characters near Salt Lakes on the World Map and see what happens.


I think the same thing will happen if he does it from a disk 2 save. What I think is happening is basically that the game is trying to load the cutscene based on its location on the disk, in this case, it would be the 1st couple of cutscenes on disk 3, but instead it is loading the first couple on disk 2, because that is where you are(if you check the save file, it still says disk 2), and those cutscenes don't have whatever trigger the game wants to advance to the "elevator goes down" state, so you soft lock.

I think no matter where you have your save, disk 1, 2, 4, it will always trigger the 1st couple of cutscenes from those disks, and the probability that those cutscenes just happen to have whatever trigger the game wants to advance is kinda low I think. Even if you could clip onto the Salt Flats early, I don't think it is possible.


One thing that I wonder about is whether the behavior we're seeing is representative of what would happen if you could actually clip onto the island. As far as I understand it, this is a disc 3 save file edited to be for disc 2. But if you're actually on disc 2 and managed to slip into the Salt Flats, the game might behave differently since there might be certain required triggers, for example. It would be more clean a proof-of-concept if you used your pure disc 2 save file and edited the garden to be on the island properly.

Also, I know this is for PC, but I'm kinda thinking...would it be possible to do a disc swap on PSX? I'm not sure if this is possible. And most likely it will crash the game. But who knows, maybe a spectacular disc swap routine could be implemented just for that one moment when the game is loading cutscenes at the start of Esthar.


I tried it from an actual disk 2 save (starting from when you leave FH) and it is the same result. A disk 1 save triggers the first 2 cutscenes from disk 1 (not the intro cutscene) and softlocks too.

Also, if you could clip the garden like he tries in the video, there are lots of invisible walls where Esthar is supposed to be and there is nothing there to trigger any story anyway. The only way is though the elevator.

Sadly, it looks like this won't be possible even if we COULD clip through.

W1ndowsW1ndows likes this. 

Yeah, and I'm not sure we'll find a clipping glitch that easily anyway. Then again, when the clipping glitch was found in Metal Gear Solid it was also extremely unexpected...



its Disc, not Disk.

Thank you for your attention.


I am kinda curious if you can just insert Disc 3 for PS1 and PC versions once you're in Great Salt Lake to make the game think you're in Disc 3 at that point. I also got this to work on Steam version only by using Cheat Engine to find a Disc Modifier code to change "Disc 2" to "Disc 3", then loaded that save so it played Disc 3's FMVs.


It's not possible to swap to disk 3 from what I've tried. If you do it before entering the Salt Flats, it locks on a black screen. If you enter the Salt Flats with disk 2 still in, it does the same thing. You can't even get to Abadon to try it there.

(and yes Ahramanyu, it is disk :p)


"(and yes Ahramanyu, it is disk :p) "
Nope, optical media is Disc (And as such, the media that this refers to).
Disk is used for magnetic storage such as HDD/SSD.