Alien: Isolation Forum  /  Rule Clarification: "Fast Mission 1" Glitch and Related Speed Glitches
  InfomastrInfomastr
(edited: )

The community recently learned that certain very high end GPUs (e.g., Nvidia GTX 1070/1080) can cause certain missions (or portions thereof) to run significantly faster than previously possible on other hardware. Curbstompers discovered and demonstrated this, using a GTX 1080 to achieve a time of 2:53 in Mission 1:

Based on our testing, it appears that this "speed glitch" is the result of (or at least directly related to) the extremely high FPS values that those specific GPUs are capable of producing. Furthermore, this glitch does not appear to be reproducible on other hardware. Therefore, in the interest of fairness, this glitch will be disallowed in runs until and unless some method is discovered to permit reproduction on other hardware.

For runners that experience this glitch, please use Rivatuner Statistics Server, MSI Afterburner, NVIDIA Control Panel (GeForce Driver 441.87 and later), or a comparable tool to limit your game's maximum FPS to 275 (or less) so that this glitch does not occur.

Use of such tools to limit maximum FPS will not be considered a violation of existing rules, including those that preclude "third-party programs that affect gameplay," provided that the tools are used only (1) to prevent the speed glitch discussed above, and/or (2) for other legitimate reasons that do not provide an unfair advantage over other runners (reducing GPU load/heat would be permissible; enabling the Mission 17 "console exclusive" skip would not).

SevayCaliskanSevayCaliskan and CliffsCliffs like this. 
  ScarefactScarefact

Lol, i have RTX 2070 and i have never experienced this glitch. I tried various of settings and it doesn't work. So my guess is that maybe some of an older drivers caused this or we just saw a troll video. If he used any external software so it could have caused the high speed issue. I don't want play with the FPS cap only because of this extremely rare "speedy" glitch. It's nonsense, you know. It never happened to me, so why i should play with FPS cap? When i am going to play with FPS cap at 275, so i am experiencing huge input lag and that's not good for me.

 
  dcruzedcruze
(edited: )

I just made these two videos so you can compare for yourself. In-game I have Vertical Sync set to Off, this is an important step since you will not encounter the problem if it is set to On.

Things to note here is how much faster you are able to skip cutscenes when you do not cap your fps (this could result in a 10-20 second speed gain throughout an entire run), and how Ripley seems to go into slow motion, followed by a burst of speed while walking in the corridor. When you cap fps to 275, these problems do not occur...

I am using the most current driver, version 446.14.

GTX 1070 | 720p Windowed | No FPS Cap

GTX 1070 | 720p Windowed | 275 fps

ElectriicNineElectriicNine likes this. 
Latest News
View all
No news
Recent Threads
View all
Thread Author
Speedrun mod possibilities
Last post
NinthElementNinthElement
1 replies
Missing dialogues in M15
Last post
AmeleAmele
0 replies
My runs are gone.
Last post
FurylonFurylon
1 replies
Farewell
Last post
InfomastrInfomastr
1 replies
M2 Crouch clipping don't work when i'm streaming
Last post
YmoriartYmoriart
3 replies