Slay the Spire Forum  /  My game is slower than other, is there a setting i miss ?
  JohnnySuperTrempeJohnnySuperTrempe

Hey guys !

During watching others speedrun, i noticed than my whirlwind is slower than others, so the rest of the game too probably.

Do you have any specific settings (except whom is in the guide by DrJoofy, thanks mate by the way) ? My PC configuration insn't a master race but i think with a proc i5, 660GTX, and 8Go Ram, I can easily run this kind of game at max power.

If somebody has the answer...

Thanks for your replies, hope my english isn't very bad to understand !

 
  JJK8UAIJJK8UAI

whirlwind works in different speed to different monsters I think. For example, it is slower when heating the monsters in the act 3 that has effect once it is being beaten.

 
  JJBluJJBlu

The game seems to run faster in full screen for me with fast settings, v sync off, and 240 frame limit. Its what I currently do for the game.

 
  JohnnySuperTrempeJohnnySuperTrempe

Thanks for your replies. Yeah i've got v sync off and 240 frame limit, i put the game in english in case of the french isn't correctly optimized...just take a look at 7:12 https://www.speedrun.com/Slay_the_Spire/run/y4502n3m, you can see the whirlwind very slow...anyway, it's not a big deal so far, if no one have a clue, i'm gonna continue like this and enjoy speedrunning 🙂

 
  JohnnySuperTrempeJohnnySuperTrempe

If some people got the same problem as me, i figured out what's happened...my pc doesn't like playing and recording and/or streaming in same time...offline, the game at normal speed.

 
  HayuHayu

if youre using OBS try switching the encoding from software to hardware (or vice-versa), helped me a lot

 
  JohnnySuperTrempeJohnnySuperTrempe

I try and it's the same thing, i think my pc can't run game and obs at the same time, and i try other setting for obs and it doesn't work. But thank you for the tips.

 
  JohnnySuperTrempeJohnnySuperTrempe

Hey, last post but if some people has same problem that i had, in fact it was maybe 'cause I'm a noob on OBS and when i make my scene ans select a source, i didn't check "Capture mode SLI/Crossfire". I don't know why, but when i check it, the game became the same as if i didn't use OBS.

Sorry about my bad english but there are lots of technic words 🙂

 
Latest News
View all
No news
Recent Threads
View all
Thread Author
glitchless category
Last post
zim214zim214
2 replies
Ironclad Tips
Last post
LucrezioLucrezio
3 replies
New Category
Last post
Fluff807Fluff807
1 replies
Updated Rules and Categories
Last post
ForgottenArbiterForgottenArbiter
0 replies
clarification on 4 characters run
Last post
guiotguiot
2 replies