Mirror's Edge Forum  /  Autosplitter Not working
  TurboTurnerTurboTurner

Hey

Just wanted to ask for some help when using Livesplit 1.8.19 with Mirrors Edge with an autosplitter. The autosplitter is activated and main time method is set to game time, but it just doesnt start or split when I start the game or after a level.

Any Help will be greatly appreciated
Thanks!

 
  Toyro98Toyro98

Hej

Check this link https://bit.ly/3hLOPrh (Mirror's Edge FAQ Google Doc)
It has most issues listed in there. If nothing in there works, let us know.

 
  TurboTurnerTurboTurner

Thanks for your reply however,
I have still had no luck using your suggestions.
is there anything else that I could try?

 
  HekiHeki

Which version of the game are you using? (Steam, Origin, GOG, Crack)
You can find out by opening Speedometer (found in resources) then right click it and select "Title".

 
  TurboTurnerTurboTurner

Im running DVD V1.00

 
  TurboTurnerTurboTurner

FIXED. i dont why but my livesplit folder was missing the Menl_findloadlibrary.exe file. So I uninstalled Livesplit and reinstalled.
Thanks for your help guys!

 
Latest News
View all
No news
Recent Threads
View all
Thread Author
Autosplitter Not working
Last post
TurboTurnerTurboTurner
5 replies
Korean Auto Split Question
Last post
blezeroblezero
1 replies
Sliding instead of rolling?
Last post
alialialiali
2 replies
bSmoothFrameRate=TRUE
Last post
HikksterHikkster
1 replies
(Console) Help elevator clips
Last post
DragonX121DragonX121
1 replies