Forums  /  Max Payne  /  Max's 2nd Nightmare problem
  AgustinAgustin

Hi Joe

I have noticed from your max payne runs that in the prologue for part III (2nd nightmare), In the blood trails part, you are able to see every blood trail clearly and also the baby cradle at the end. In my case I get a lot of fog and I am only able to see close blood trails, which sometimes leads to me getting lost because I am currently learning to speedrun the game. To show you what I mean:

your pov:
https://i.imgur.com/55Z0jbI.png

my pov:
https://i.imgur.com/7hMTjkm.png

 
  AgustinAgustin

It's not fixing the problem, and also using those settings while playing on full screen looks awful lmaoo, but I tried using these settings while playing on windowed and it still doesn't work.

 
  cyber_runnercyber_runner

The brightness does not change anything if you play on windowed mode for some reason. When I used to run the game I just increased my screen brightness. To see all the trails you can disable "Fogging" in the "Options" menu before you launch the game from steam:
https://pcgamingwiki.com/images/1/1d/Max_Payne_External_General.png
https://pcgamingwiki.com/images/1/17/Max_Payne_External_Advanced.png

Also when you record your runs make sure to increase the gamma of the game capture in OBS.

Neural89Neural89 likes this. 
  AgustinAgustin

Thanks! It works now! I was actually looking for a fogging kind of setting inside the game itself but I didn't realize it was in the launcher options menu.

 
  JOEdrinksBEERJOEdrinksBEER

Also, I do the same thing cyber mentioned, turning up the brightness in the screen capture. What you guys see in my videos is a bit brighter than what I see while playing.