Autosplitter not working?
Jazzpunk Forums
/
Autosplitter not working?
Oklahoma, USA

I am positive I've set it up right and have tried redoing it over and over but I can not get the autosplitter or load time remover to work with Jazzpunk at all. Anyone else have this problem or have any ideas of how to fix?

British Columbia, Canada

I actually do have this problem, it got to the fact that I just had to not split when I record anymore. not really sure how to fix it though, may or may not have something to do with the code and I'm not really that great with coding.

Oklahoma, USA

Yeah I'm not too great at it either but I assumed it worked when it was made. I mostly want it for getting rid of loading times.

Oklahoma, USA

What leaderboard changes have happened recently? Super new to running this.

Oklahoma, USA

Ah okay, thanks.

Queensland, Australia

Yeah both the autosplitter and load remover don't work on the current patch. I think it would be better to leave the links there though in case someone wants to fix them at some point in the future. I doubt anyone will any time soon though.

Baden-W├╝rttemberg, Germany

I mean, it's mostly just time intensive to find the pointers for the loads (especially auto splitter, a simple load remover is much easier and just takes like three lines of script code).

https://github.com/LiveSplit/LiveSplit/blob/master/Documentation/Auto-Splitters.md

It's no magic, I just personally do not have the time or motivation to fix the thing.

British Columbia, Canada

If I do have the time I may take a crack at fixing it, although I don't fully see it happening.

Game stats
Followers
217
Runs
646
Players
183
Latest threads
Posted 6 years ago
UselessBrit
0 replies
Posted 4 years ago
DeliLizard
5 replies
Posted 5 years ago
Shirako
2 replies
Posted 5 years ago
DeliLizard
7 replies
Posted 5 years ago
ls300
0 replies