Report a site bug
The Site
Report a site bug

The 'Use as Subcategory' option cannot be unticked!

Kansas, USA

I am unable to log in on Google Chrome. Attempting to results in a "welcome back" message, followed by the page reloading and still not being logged in.

Victoria, Australia
He/Him, They/Them
6 years ago

That problem can be fixed by clearing your cache.

United States - All games with no (super) mods. DKC is already known. Fatal Fury Special has no moderators and has a run pending. All 3 DKC games have runs pending too; not sure what to do with those. NFL Street - Look at the mod count . . . - Games with mods that haven't logged in over 90 days and have a run pending. This run can be hard deleted. It's a pending obsolete run and there's no means to contact the mod.

I've messaged the mods of games with runs that have been pending over 50 days who themselves have logged on in the past 90 days about said runs. Quite the mouthful.

Edited by the author 6 years ago

I have problems with the request game page.It says:I need to login for request a game,but when i enter my datas,It accept my datas,it's not logging in,but on other forum threads,i'm logged in,but on the request site.

P.S:Sorry for my bad english.

United States

There's approximately 1067 duplicate runs. You can find them buy querying for >2 count of leaderboard, exact players, exact date, and exact time.

Under what circumstances can submission/verification date be before the run date? This run's video was actually recorded on the day the run claims to have taken place on, meaning that the two other dates are behind for some reason. It isn't a case of the run being edited, since that would update the other two dates too.

Edited by the author 6 years ago
Oxknifer likes this

Is it just me or are the graphs broken?

United States

A couple runs return "0" for splits when using the api when it always returns null when they're missing. Example: /api/v1/runs/wzp1o18z

That players bug for api still exists too. Example: /api/v1/runs/kz54d8nm

Edited by the author 6 years ago

I found two bugs, If i want to add a theme on my profile and make it undone by clicking delete my avatar and my coustom icon are deleted too and the other bug is if i select a language than its not saved on my account i need to change it everytime i logged in maybe this can be improofed by adding a Database entry for each user to save the selected language ;)

United States

Gifs (animated or not) break the site rescaler and keep their resolutions. This can probably be fixed by converting gifs into pngs before rescaling.

I suspect this is the reason why favicons were bugging out.

Edited by the author 6 years ago

There is a bug when i'm trying to log in on the latest Chrome version 58.0.3029.110, when I fill the login and password boxes, the popup disappears after saying: "Welcome back, RastaBobby" as usual but when it disappears I'm still not logged to my account. I can log to my account on Microsoft Edge but not on Chrome. Does anyone else share this issue?


Clean your cache Make sure you use https

Havi and HowDenKing like this

Thanks Gyoo, clearing the cache worked perfectly ;)

Vorarlberg, Austria

Something happened on this thread when editing, I can't edit my posts anymore on this thread:

United States

I've had that problem too, usually happens because of an unclosed quote or so. Until a fix is made I'm afraid you'll have to delete the post and try again.

European Union

Not sure if that's messing up or this page. (source: )

Washington, USA

Splits I/O dev here, this should be fixed. We had a temporary API bug.

toca, Trollbear666, and ROMaster2 like this
Florida, USA

so i don't know if this is just me but i can't seem to search anything. I've tried leaving the site refreshing the site tried different pages on the site but i can seem to search


I have ticked off certain notifications from my settings page, I save this, but I'm still getting notifications when someone beats my time