Forums  /  FlatOut series  /  FlatOut 2  /  'No Video'
  KaopokeKaopoke

What happened to the videos of the runs submitted by IanAC? It says 'No video'.

 
  KaopokeKaopoke

Okay, this is just ridiculous, my run without proof just got accepted.

 
  EwilEwil

Mods forgot to set "runs need verification".

 
  EwilEwil

Can we see any proof of the new times?

 
  KaopokeKaopoke

There is none, but the mods are just accepting them for some reason.

 
  EwilEwil

That doesn't mean you shouldn't provide a video 😉

 
  IanACIanAC

My bad on alot of this... The thing is, for Flatout 2, I can't really GET a recorder and a split set up while i'm in Steam, so I just went by the in-game time. I just accepted them because I trust people sometimes and it's such a game noone plays, so I didn't think of a big deal about it. Sorry! I don't know if I delete your runs or not and just start over...

 
  EwilEwil

Have you tried OBS? That should be able to record anything.

Yes, nobody really plays this game anymore, but in my opinion all records should have a video proof.

 
  IanACIanAC

Yeah, but it sometimes works and sometimes doesn't. I don't want to risk getting a good place just for OBS to goof it up. If I do get back into it maybe i'll try splits on a laptop or something.

 
  EwilEwil

What about Fraps or Dxtory?

 
  IanACIanAC

Nah, I used to have it, but it got lost or deleted. I don't have it anymore.

 
  KaopokeKaopoke

From your latest FlatOut runs, I can tell that you are probably using OBS.
If so, to remove the stutter, you might need to either lower the resolution or go to Settings>Advanced and then change the x264 CPU Preset to something faster.

 
  IanACIanAC

Thanks, i'll try that out.