Danny Phantom: Urban Jungle Forum  /  Inaccurate Loads
  AkirryAkirry

The top two times for Any% Easy both have inaccurately fast loads and the newest WR got approved even though I alerted the mod a while ago to the fact that some of the boards' runs' loads aren't accurate. Does that mean I'm just gonna lose all my WRs taken thanks to unfair load times?

 
  HeroineofTimeHeroineofTime
(edited: )

I'm not super familiar with the intricacies of emulating, but could it just be that someone's computer is faster? In that case, shouldn't load times just be completely removed for the sake of consistency?

If it's a difference in emulator, how did you decide that yours was the most accurate? Did you time it based on original hardware? (Heck, is there a difference between load times on GBA, SP, and DS?) If this is the case, then we should decide what emulator should be used for all runs from now on. Alternatively, you could use a tag to sort by which emulator was used. (Some games I run separate physical vs. digital due to incompatible load times. Heck, for some games there's like a 20min difference due to the amount of loading screens, but they're such small games that they remain on the same leaderboard, but with tags to note the differences.)

No one's intentionally trying to cheat you out of your records lol.

 
Latest News
View all
No news
Recent Threads
View all
Thread Author
Inaccurate Loads
Last post
AkirryAkirry
1 replies
Board rework and lost runs
Last post
_-_STAR_fox_-__-_STAR_fox_-_
2 replies