Dishonored Forum  /  FPS locked at 60
  mathedpotatomathedpotato

I'm new to speedrunning, but I heard the FPS needs unlocking for elevator glitches. I've changed the DishonoredEngine.ini to turn off vsync and frame rate smoothing as such:
UseVsync=False
bSmoothFrameRate=FALSE
I've also set the .ini to read-only so Steam doesn't change it back. But my framerate is still locked at 60 (I'm using fraps to view my FPS in-game). I cannot figure out why, was hoping someone could help? (I even went and turned Vsync off in my Nvidia control panel just in case).
Any help would be appreciated. 🙂

 
  drigtimedrigtime

Hi, in the DishonoredEngine.ini search MaxSmoothedFrameRate and change the value to which should be at 60 in 250 or the fps you want.

 
  mathedpotatomathedpotato

Okay, I now have MaxSmoothedFrameRate=250
and have tried with smoothing set to true and false. Still stuck at 60 🙁 Just hope I don't have to retire from speedrunning before I started.

 
  mathedpotatomathedpotato

I saw it go to 61 just now, could it be my system then?
Intel Core i5-6400 (2.7GHz)
Nvidia Gefore GTX 970 (4GB)
8GB DDR4
Maybe my specs aren;t high enough to get 100+ fps?

 
  drigtimedrigtime
(edited: )

Don't worry your spec is more than enough to run the game, This is the the game it self which have a problem.
dumb question, did you turn off the vsync in the game setting ?
which DishonoredEngine.ini did you edit ? because if you don't know there is two DishonoredEngine.ini one in your game folder and one in C:\Users\YourUsername\Documents\My Games\Dishonored\DishonoredGame\Config and this is this one which have to be edit

mathedpotatomathedpotato likes this. 
  mathedpotatomathedpotato

okay so, even dumber answer to your dumb question... no. I hadn't, I didn't see it at first, just found it in the drop down XD Wow, I feel like an idiot, but thank you very much. And now for speedruns. 😃

 
  drigtimedrigtime

Your welcome and good speedrunning 🙂

mathedpotatomathedpotato likes this.