Forums  /  Borderlands 2  /  Help with downgrading to 1.1
  jacobthegamer

I've tried just about everything and it all comes back to the game crashing although after watching the vid in the guides and following all the steps it gives me a error code. How can i fix this?

 
  jacobthegamer

@wyrdangus So do i need borderlands 2 1.1 exe or patcher and rgistry editor for it still? Or is it that I can just use what you gave me?

 
  FromDarkHell

You're supposed to use the Patcher given in the google drive link that was linked.
The most recent Borderlands 2 Patch does not work with the old patcher.

 
  Kane-Middleton

Thanks a bunch guys, the new patcher works!