SpongeBob SquarePants: Battle for Bikini Bottom Forum  /  No Audio With Dazzle dvc 100 in OBS (Locked)
  WanoTVWanoTV

Hey there. I have had this problem for about 3 weeks now. I can't seem to get my audio working for OBS. I am using a wii to play bfbb and I basically plug in my component cords into my tv then into my dazzle and play the game in obs. But when I am in obs I cant hear the game audio, I made sure all the cords were in right and tightly. I also selected my audio device in the video capture device in obs as dvc 100 audio. But I can't hear anything. I am using kraken chroma 7.1 as my headset. All the other audio works in obs but the dazzle audio, So it is not my headset I also make sure to end any processes like krakenchromahelper in taskmanager so I am really mind fucked on what to do. If anyone could help it would fantastic. EgsD

- Stormzeey

HaviHavi likes this. 
  SHiFTSHiFT

You may find better help on the OBS forums as opposed to these. I don't own a Dazzle so I personally cannot help you, and the pool of people here who may be able to is very limited.

HaviHavi, WanoTVWanoTV and JumpyluffJumpyluff like this. 
  JumpyluffJumpyluff

Not the place for this question.

HaviHavi likes this. 
  SHiFTSHiFT

Jumpy would you mind supermodding me on http://www.speedrun.com/tssm
The community needs more mods and Pac hasn't responded to my request.

HaviHavi likes this. 
  WanoTVWanoTV

Okay will post on obs forums.

HaviHavi likes this. 
  JumpyluffJumpyluff

Done, Shift. Thanks for asking.

HaviHavi likes this. 
  SHiFTSHiFT

Thanks dude

HaviHavi likes this.