Forums  /  Age of Empires series  /  Age of Empires  /  A new glitch?? Back to the Stone Age

Hey everyone, I think I found a new glitch and I want to share it:
If you select a building, and click 'restart' whilst the building is in build-mode-state (before it is placed), a mission will restart with everyone in stone age. I have a video here:

Has anyone seen this before? Or do I have some weird version or settings? I tested it on 1.0c and 1.0a and it worked on both. It's extremely simple to execute, so if this is real, I'm quite surprised nobody ever stumbled upon it.

At first glance it seemed pretty game-breaking to me, but now I think the uses of this glitch are quite limited. Sending yourself to stone age usually makes things slower. I think there are about ~5 missions where it actually is helpful, but I have to do some more research.

ChazbChazb, TeiTei and Mhmd_FVCMhmd_FVC like this. 

Yes! I've created this glitch many times by accident on the Babylonian Nineveh mission when I've restarted after countless placed houses next to red's wonder without the douchebag catapults shooting them. I never could figure out the cause, but I immediately realized it after watching the video! I need to invest on this when I have time.



And this also works on Definitive Edition


Nice find! I can't say I've ever seen or heard of this existing. Looks from Tei's video, you can still make more advanced units from buildings like the Siege Workshop despite being in the Stone Age. I don't have the game installed on my current machine though so I can't really test it out. If it works, that'd be hella useful for scenarios in which you start with higher tier buildings, I'd think, since I bet the AI wouldn't try making Bronze Age units in the Stone Age.

Also, it might go without saying, but for timing, it would start when the game starts before the glitch is done.


I have tested, this also works on AoE2 (Dark Age) doesn't work with AoE3 and AoE2 HD.
To sum it up, this glitch will send every players to the lowest age of the game and lost every upgrade. If you have a building of the higher age, you can train the unit which is available in the age you have that building (e.g: stable - scout, academy - hoplite).

Edit: This works with every building except for wall.

Mhmd_FVCMhmd_FVC likes this. 

Oh yeah, I remember this glitch from my time of playing AoE2 - never knew how it worked. Amazing that it's consistent!


Today I went to the game and examine a bit more of this glitch and found something interesting: This glitch not only reset all players to stone age, but also remove all age restriction and building limitation. For example, some missions won't allowed you to build some buildings (e.g Alesia - Temple) and advance to higher age (e.g: Hittites - Iron Age, Trojan War - Iron Age), but by using this glitch you're able to build it and advance to the higher age.

Proof (Hunting - where you can't build anything besides house and can't advance to Tool Age):

This probably explains why the yellow on Mountain Temple advance to Tool Age on bigbassie30's run, normally they were locked at Stone Age.

ChazbChazb and Mhmd_FVCMhmd_FVC like this.