Forums  /  Quest 64  /  Corrupted Save on Bizhawk
  MHFsilverMHFsilver

Hello folks
So I've spent the better part of the last year debating on running this game and got bored and decided to look into the save corruption thing. Found the old SDA thread about it, saw that people were only able to do it on console and decided to try and do it on emulator. The post on SDA mentioned that the OP was unable to do it on Mupen due to how fast it saved so I tried Bizhawk and sure enough using frame by frame to try and reset the "system" at different frames, I was able to corrupt the save and got this: http://puu.sh/pvOe4/a39aad6d8d.png. Unfortunately, trying to load it just results in the game telling me the Controller Pak is damaged so I'm unable to test to see if it can do anything or if this save even has anything.

So you might be wondering, why am I posting here then? Well I'm here with the save file itself for those more knowledgeable about N64 emulation to take a look at it and see if there's anything to be done with it. Be it converting the save or fixing it or whatever.

Link: http://www.mediafire.com/download/k9zflg9obhmvds5/Quest+64+Corrupted+Save.zip
I used Bizhawk 1.11.6 and the US version of the game. ROM isn't included for obvious reasons

Edit: Made a video showing it off:

 
  hoboX10hoboX10

It's been a long time since I did my save corruption tests but I think that you get the seagoing ship on console when you do it a frame or two too early?

 
  MHFsilverMHFsilver

If I advance another frame then it saves correctly. If I reboot any frames earlier than that then it doesn't save so my only guess is you can't do it on emulator.