Forums  /  Mario & Sonic at the Olympic Games  /  Possible false run?
  Shield

I know barely anyone runs this game in general, but I figured I'd share this, since this doesn't look right at all.

I went to go submit a run for Beginner's Circuit earlier, and I happened to notice that Lympic's 22:40 has the exact same video as his 23:50 run. They're different videos on his channel, but they're the same exact recording.

I'm not sure if Lympic accidentally uploaded the wrong video, but I'm confused on how this got accepted.

Spielpro likes this. 
  Lympic

Oh wait they’re the same! Oh shoot

 
  Lympic

Yeah so you can delete my run. I upload the same video by accident. The video had an upload error and I tried to upload it again and I must have picked the wrong one. I will fix this problem and thank you shield for bringing it up

 
  Lympic

Okay. I’m very upset with myself. I already deleted the video because I thought it was on YouTube. I know that no one will believe me but I truly made a mistake and will double check in the future and I will understand if you revoke that run. I am very sorry for the inconvenience

 
  Shield

It's all good, friend. I'm sure you'll get an even better run next time. XP

 
  Lympic

Okay, I know that this is sorta old news, but I was on today and decided to see if I could delete my run and I could. So now the run and the time displayed lines up with the video. I am sorry for all the inconvenience and I hope that I can continue running this game with you guys. (Also I created a discord - https:/​/​discord.​gg/​mPp4U73 - feel free to join)

 
  Spielpro

We already habe a discord server about Mario and Sonic
https:/​/​discord.​gg/​2Jj2k5