Gradius III Forum  /  Emu rules?
  EODTexEODTex

Standard emulator rules for SNES games are that ZSNES and snes9x versions 1.4x and before are banned. Later versions of snes9x are allowed (1.5x) and are probably the easiest to set up.

 
Latest News
View all
No news
Recent Threads
View all
Thread Author
Bonus stage
Last post
GAATTCGAATTC
1 replies
Emu rules?
Last post
xenkaroshixenkaroshi
1 replies
New category
Last post
EODTexEODTex
1 replies
Wii VC version no good?
Last post
DolphinDasherDolphinDasher
0 replies
All Stages
Last post
BlueLynelBlueLynel
1 replies