Forums  /  Toy Story series  /  Toy Story 2: Buzz Lightyear to the Rescue  /  Tarmac Light Puzzle Cutscene Skip
  cheeseandcerealcheeseandcereal

So, I have just discovered that on all versions of the game, the cutscene for the lights puzzle in Tarmac Trouble will only play once after starting up the game (without completely exiting and restarting the game).

This basically means that if you do the tarmac trouble light puzzle, then load a completely blank file and do a run, you won't get the helicopter dropping cutscene in your run.

With this in mind, I think that we should start rejecting runs with this skip, since it's a glitch that must be set up before the run starts, and a "full" reset could be considered closing, and re-opening the game.

Due to this, we will start rejecting any new runs with this cutscene skip.

IMPORTANT:

IN ORDER TO AVOID THIS, AND AVOID RUNS FROM BEING REJECTED, BE SURE TO COMPLETELY RESTART THE GAME ONCE YOU'VE COMPLETED THE LIGHTS PUZZLE AT ALL. (For emulators, you can simply load a savestate after a clean start of the game)

I will work on finding the exact reason why this is occurring, and work a fix into my reset function on my trainer so that it will prevent the cutscene from being skipped. Until then, you must restart the game after doing the lights puzzle, and before doing runs.

Comments and thoughts encouraged below.

micyoutube1micyoutube1, defqon_Jandefqon_Jan and 3 others like this. 
  JumpyluffJumpyluff

Ah, thanks for this. Didn't know why it happened on the runs I did tonight.