Forums  /  The Site  /  Report a site bug (Locked)
  jenxjenx

@Oreo321Oreo321 Gotcha, thanks. Will talk to them.

 
  Oreo321Oreo321

The new user pronouns are not showing up in mobile view.

 
  OmegaPulse25OmegaPulse25

Hello, i am one of the mods for PC Building Simulator.
it seems all of our runs have disappeared.
they still show up on the home screen as normal and the runners can see their run under their profile.
don't know who exactly to contact but i figured here should be fine

 
  Oreo321Oreo321

@OmegaPulse25OmegaPulse25 The 1.10.1 value of the "version" variable has the "default" property, which means that it will be chosen by default when people are submitting runs, but ALSO it will be filtered by default when looking at the leaderboard. If you filter by "version: Any" then you will see all the runs.
Alternatively, remove the default option from this variable.

XeroGoFastXeroGoFast likes this. 
  Merl_Merl_

I cannot follow any games. The follow button is gone. I also cannot unfollow games.
When I go to a user's profile, I cannot see their socials. Even if I know somebody has socials linked, I cannot see them.
Stuff is just disappearing from the site for me and I don't know if anyone else is having problems like this.

 
  XenoPantherXenoPanther
(edited: )

It is possible to put custom pronouns in. Can easily be abused if a troll was to get on. Sent an email explaining how^^

 
  PearPear
(edited: )

Edit: issue corrected itself

Today my followed games list randomly switched from alphabetical order to some other order, and I can’t change it back.

 
  QuivicoQuivico
(edited: )

On the front page, information is formatted to stay at the top of their boxes (if boxes extend past a single line, for instance). All except for the date of the run, that is.
https://i.imgur.com/yUmblrH.png
This inconsistency should be fixed.

IvoryIvory and diggitydiggity like this. 
  BeuchiismBeuchiism

Hello!

I'm a moderator of the Ico (https://www.speedrun.com/ico) leaderboard. Recently we created a Co-op category with 2 subcategories in it (called 50hz/60hz for game version differences).

For some reason, every time a run is submitted to this category it omits one of the runner's names and it never appears under any of the subcatgories, no matter which one it's set on when the run is submitted. The runner confirmed to set themselves as "Player 2" when submitting the run. Furthermore, when I edit the run as a moderator, correcting these "errors" changes nothing about the submission.
Example of this issue is in this latest submitted run https://www.speedrun.com/ico/run/yd9qw2jz

Hope anybody can help us here!

 
  quickcuppaquickcuppa

although this has likely been reported before, i'm not currently receiving any notifications for any followed games, including forum posts, new records and my own runs being verified

IvoryIvory, ThermosporeThermospore and 3 others like this. 
  TiyentiTiyenti
(edited: )

For some reason, the in-game time of this run of mine is showing up on the boards as 32:12.000:
https://i.imgur.com/elsfxig.png

This is despite the time actually being set as 32:12.290:
https://i.imgur.com/wKe46CO.png

Perhaps some kind of edge case because my real time happens to be exactly 33:13.000?

stllrstllr and diggitydiggity like this. 
  LivLiv
(edited: )

Two bugs for me covering roughly the same thing:

'Shown but Paused' choice in Settings for the front page video isn't working for me, still just immediately autoplays.

And then another bug after, also:

Saved my Setting then to "Hidden" and then back to 'Shown but Paused' just to double check and the video no longer appears at all on the front page for me now. Checked via incognito and one should definitely be there. Not cache related as I cleared it and the video still will not show - probably cookie related but I've never seen this issue upto very recently.

 
  ThermosporeThermospore
(edited: )

Mentioned this on the Discord, but I'll put it here too

On the IL page there are many cases where the incorrect run is shown as WR (seems to involve RTA vs IGT)

Here is one example
https://www.speedrun.com/croc_2/individual_levels
edit: I will note - There are many situations where even with both RTA and IGT filled in for all runs, the overview page still sorts incorrectly
https://i.imgur.com/UIjPoD2.png
https://i.imgur.com/yQfxmWT.png

 
  Kai.Kai.

@ThermosporeThermospore The reason is (most likely) because 1ST place hasn't set "Time with loads" which the game itself is timing by "Time with loads"

You can just fix your Time with loads and it should be fine

 
  JohnWeakJohnWeak
(edited: )

Hello, I was updating the categories for Vainglory ( https://www.speedrun.com/vainglory ), but for some reason all runs disappeared from the leaderboard. I didn't delete them and they still exist, but they don't appear in the game page.

Edit: I managed to fix it, I left a variable vith value "---" as the "default" parameter, which apparently caused the website to hide all of the runs. Deleting that variable fixed the issue.

 
  Oreo321Oreo321

@JohnWeakJohnWeak This is because the variable "Hero" has the value "---" as default value.
Leaderboards are filtered by default values by default, so you probably want to remove the default property of this value, and it will fix the leaderboard.
Also, you might want to consider removing the "---" value because it doesn't make much sense, I guess.

JohnWeakJohnWeak likes this. 
  JohnWeakJohnWeak

@Oreo321Oreo321 Believe it or not, I did that just before reading your message 😆 Thank you regardless 🙂

 
  ThermosporeThermospore

@KaiKai. There are many situations where even with both RTA and IGT filled in for all runs, the overview page still sorts incorrectly

 
  MuseusMuseus

Summary
When you load a page for the first time, if the categories would take up more than one row, they do not resize to make two "pretty" rows. Instead, they just extend to a second row, leaving a lot of empty space.

However, if you change the size of the window at all, it will quickly resize to make two "pretty" rows.

Example
https://www.speedrun.com/Hades

Expected Behavior
Categories should form two "pretty" rows immediately upon page load, with no window resize required.

stllrstllr, skyweissskyweiss and 2 others like this.