Forums  /  The Site  /  Report a site bug (Locked)
(edited: )



The reason of that popping out is due to DMC4's super trainer exe file. It's a memory editing program, so naturally it makes anti-viruses freak out. This file is available in the resource so runners can do Boss Rush runs or practice specific mission rooms/skips/bosses.

It seems that Chrome and Firefox are able to detect that as well. Therefore, affecting everyone from accessing the guide or the run itself.

I just deleted it from resource and this time we are going to make external link for it rather than direct download.

If you still get the same screen on Chrome for instance click details and select visit this site. Other than that, it's Google Safebrowsing makes it go wild.

If someone can tell me how to reach into google for this removing the warning I'd appreciate it a lot.


"Today" not aligned with the rest, literally unwatchable !!!


I cannot see them being unaligned @dhadha

MinecraftGamingMinecraftGaming likes this. 
(edited: )

This happens in the main page, whenever a run has 2+ runners or the game+category name is too long and spans over more than 1 line.
The table cell that contains the day don't have the "top" class, unlike the rest of the cells.


When someone is appointed as a new verifier in a game you follow, the notification for that says: "username has been added to game as a moderator".


hi, not sure if this is a bug or intended... but i need help!

dhadha likes this. 

@huxxnyhuxxny I agree that it can be confusing, but there is no bug.
The "runs awaiting verification" page actually contains all runs that wait for YOUR verification as a game moderator.

To view your own pending runs, you need to click on the hourglass icon and then "View all".
You will find all your runs under... Runs awaiting verification 🙂


ooooooh, i feel like an idiot, but makes sense now, i knew it was a thing, i was just looking in the wrong place, so i thought it was broken... thank u so much!! ❤️ @Oreo321Oreo321


Hello everyone, I hope I will get answer on this one, I tried to donate 5$ but always at the end it write "something went wrong", I tried it yesterday and 2 days before as well. But still same result and it doesn't seem to take my money or something. I tried to pay with credit card.

Btw I made a thread but I got answer in form of link on this thread so don't mind please if you will find my original post


List of games for Game & Watch platform cannot be viewed.
How to reproduce:
1) Go to
2) Click on G&W under the game cover
3) "G is an invalid platform."


This is because the platform name, when clicked from a game page, isn't URL encoded.
If you search for the platform in the games list page it will work.

A correct link should be:

(edited: )

So i'm having a little trouble here with uploading theme ranks, is there a certain size or type of file that can only be uploaded to get the image to work? It shows up that they're uploaded correctly, however the actual ranking proves that is not entirely correct. Here are the images. I also hope i'm asking in the correct area, if not, my apologies.

EDIT: The game is Iggy's Reckin' Balls


@MigratingPigMigratingPig what is the problem? The rank icons are displayed fine on the leaderboard.

(edited: )

@Oreo321Oreo321 They got the weird white square around them in dark mode. I've tried removing them from the original image however they still appear. As you can see from the bottom image that i posted that they look like they uploaded correctly, however when i view the ranks in the actual leaderboards, that white square around them still lingers. I'm not entirely sure how to fix the problem at that point.

I mean this is appearing on my end, if it's nota appearing for anyone else, that'll be nice!


@MigratingPigMigratingPig Ah, you are talking about the white background (it wasn't clear to me at first).
In that case, you should edit the icon images so that the background will be transparent, instead of white.


Here’s an interesting occurrence. If a username ends with “.jpg” then that player’s runs page is unviewable, as the URL tries to direct to an image file. I guess it’s not really a bug, and more of an unintended quirk.

MinecraftGamingMinecraftGaming likes this. 
(edited: )

Yes, someone complained about that a few months ago, when a user with this ".jpg" suffix submitted a run to their game, I think.
Lucky we can still add the "/info" or "/runs" to the URL and it will work.


Whenever someone tries to submit to Split/Second's leaderboards, it signs them out for some reason.


@Rusty_Rusty_ That is a really interesting bug. Some additional info from just messing around; it is not only when submitting to that game, it seems to happen on every single page for that game. Not only that but it seems to happen on any URI that starts with "" (except for the ones that are actual usernames, those resolve to /user/splits...). Only found one other page in addition to Split/Second, which is a marathon called Splitsmas. But it also seems to work on the 404 pages, so /splits1 for example will also log you out. The logout doesn't seem to be permanent, you get logged in again once you go to any other page, but it does seem like it currently makes it impossible to submit runs to that particular game. No idea what is actually causing it, but I thought the extra information might be helpful in figuring it out.


hello, i guess that i have to ask here, there is a weird bug in a couple of pages in which i have submitted and aproved runs but they dont appear on the page.

here is one:

i have 3 submited runs in the 3ds category and you can see them from my profile but not in the page, here is one:

and the other page is this one:
and this is my run