Forums  /  The Site  /  Report a site bug (Locked)
  DaravaeDaravae
(edited: )

@ZenicReverieZenicReverie Its already known and passed on to Pac. When the issue will be fixed is unknown.

 
  xenkaroshixenkaroshi
(edited: )

dunno what's up with SRC in showing twitch affiliate symbols next to my username. Because now I have guns pointed at my face rather than my actual twitch sub-badges. Nothing seeminly wrong when I check my twitch affiliate profile, quite peculiar

QuivicoQuivico and TalicZealotTalicZealot like this. 
  LivLiv
(edited: )

Likely an issue with Twitch's API bugging out since these are just pulled from the Twitch API, nothing we can do sadly. lol

I have an icon currently, and I'm not even a partner/affiliate. Not entirely sure how that's happened.

QuivicoQuivico and TimmiluvsTimmiluvs like this. 
  TimmiluvsTimmiluvs

I also have a affiliate icon despite not being one, so shout outs to twitch’s API for losing its mind I guess.

ImaproshamanImaproshaman, QuivicoQuivico and ShikenNuggetsShikenNuggets like this. 
  PASRCPASRC
(edited: )

I also have one now, a good temporary fix for this is to just disable affiliate badges on src or allow people to turn the badge on or off (Edit: you can already do that lol).

 
  EroEro

@16bitPanda16bitPanda You are able to turn it off for yourself. Go to 'Edit profile' > 'Twitch badge'.

PASRCPASRC and ShikenNuggetsShikenNuggets like this. 
  Cursed1701Cursed1701

I also appear to have this issue where SRC thinks I have affiliate where I do not

 
  Xano26Xano26

I got also a twitch affiliate but my icon change every time one min it's a cactus 1 min after it's a cat after the banana the fire etc... It's strange.

 
  ShikenNuggetsShikenNuggets
(edited: )

^ Yes, it's a site-wide issue so everyone is seeing it. It's a Twitch API thing (all Twitch features on the site aren't working properly), should hopefully be fixed up soon.

 
  DangerlessDangerless

This should be resolved now.

ImaproshamanImaproshaman likes this. 
  [user deleted]

Opening guides just appears as a blank page.

SmathlaxSmathlax, tocatoca and 4 others like this. 
  DTCompletionDTCompletion

I'm having the same issue. All guides are gone from what I've seen. I've tried Kingdom Hearts III, Re:Chain of Memories to name a couple along with all guides listed. The owners of the guides are there but when you click the guide, no links appear on the next page.

xenkaroshixenkaroshi, PacChuManiaPacChuMania and afnannen136afnannen136 like this. 
  PacChuManiaPacChuMania

Same thing here. I see no guides at all including the one I made for The Tower of Druaga.

 
  MedikaminaMedikamina

Also same, guides blank (Pokemon Red/Blue)

CarthageCarthage and PacChuManiaPacChuMania like this. 
  anxo17anxo17

This is an issue with various Fire Emblem and Final Fantasy guides as well.

 
  Diogo.AsgardDiogo.Asgard

Is there anything worng with the GUIDES SESSIONS? When I click on the guide it doesnt show me any links for it.

 
  TimmiluvsTimmiluvs
(edited: )

Based on the last 5 posts here and these threads

https:/​/​www.​speedrun.​com/​The_Site/​thread/​qdpkz
https:/​/​www.​speedrun.​com/​The_Site/​thread/​ofhq4

it appears to be a problem with editing things and site staff is aware of it.

ShikenNuggetsShikenNuggets and xDrHellxxDrHellx like this. 
  CarthageCarthage

Guides for Red/Blue offline 😭

PacChuManiaPacChuMania likes this. 
  manticor5manticor5

https:/​/​www.​speedrun.​com/​requestgame

There is no information about "Game Request Rules"... some weeks ago it worked well the game request rules, but now, nothing appears, also doing click " open page to edit" and game request info... but nothing... But you can still request a game at least, it is the information of the rules that doesn't show.