Forums  /  The Site  /  Site Bugs
  robthegamer115robthegamer115

Hi, I am a mod for https://www.speedrun.com/ty2 - A runner submitted a run around nine days ago, but with a dead video link. As such, I keep trying to reject the run, however every time I click reject, the page dies before I can even type in a rejection message. I thought giving it some time would solve the issue, but it has not. I don't know why this is the case, and am more than willing to give more info as needed. I will contact the runner outside of src in the meantime to let them know the situation and that the run is being rejected.

EDIT: Upon further reading the past messages in this forum, it appears I have the same issue regarding google chrome. The run is being rejected now using IE.

 
  RaichuRaichu

Is there something that can be done about the constant crashing? I don't know how often people are experiencing this, but I know of a least a handful of people who several times a day get the "the sites under a lot of pressure right now, please check back later" message. I mean it's really offputting and annoying to have to refresh 2 or 3 times when I wanna do something simple like check a time or verify a run, etc. If this could be looked into or a potential fix figured out. If it's extra servers or something that's required I'd happily donate a few dollars towards it, because at this point the sites more or less unusable for the most part.

ImaproshamanImaproshaman and bogdan.mbogdan.m like this. 
  ShikenNuggetsShikenNuggets

Quote

If it's extra servers or something that's required I'd happily donate a few dollars towards it

That's exactly what it is.

Quote

because at this point the sites more or less unusable for the most part

This is a quite an exaggeration. It's inconvenient, sure, but the site is still completely usable.

ImaproshamanImaproshaman and bogdan.mbogdan.m like this. 
  bmac_attack_64bmac_attack_64

I'm a mod for the Star Wars Rogue Squadron leaderboards https://www.speedrun.com/rogue1/full_game and we're having an issue with our IL board. It seems many of the times submitted have gone missing, even from active users and ones with video verification.

Take for example the second mission and under V-wing, there are 14 users tied for the top time, see image https://imgur.com/RokE0rX

When you go to the leaderboard for that mission it looks like this https://imgur.com/ivB2H7s

It has happened with every IL on the board. Does anyone have any ideas on how to fix or restore the board?

 
  HowDenKingHowDenKing

@bmac_attack_64

uncheck the "default" from the Medal Awarded variable, then all the runs will appear.
(you can confirm it's the Medal Awarded variable's fault by going to Filter -> Medal Awarded and Pressing "Any")

 
  bmac_attack_64bmac_attack_64

@HowDenKing

Thank you! That seems to have worked. Not sure how all of the sudden that got checked as default but it seems to be fixed.

 
  DanielTheAssassin1DanielTheAssassin1

Now, this is a thread about issues of the whole website right, like bugs?
I don't wanna sound mean but the issues with the servers are just getting REALLY out of hand. I've been using this site for a while to verify and submit runs and I come across the strangest of things. There's always a day or time of the week where the site just refuses to work. The infamous "Our servers are under pressure" message. It's happening too much and even refreshing usually just causes it to show up and certain elements of the site bugged and in really weird shapes and sizes
Recently, a friend of mine has been experiencing issues with denying runs, basically once he pressed "reject" he had only like 10 seconds to put in the reason before the site would just refuse to work and cancel out his rejection and even after he like sent it there was an error message after, same error message happened to me at one point but I almost forgot about it before he brought it up today
http://prntscr.com/mtp8x1

 
  kmrdkmrd

Tell him to use Firefox instead of Chrome.

 
  DrakodanDrakodan

^ That's not a solution, and you know it. It's a poor excuse for a workaround, and should not be the norm.

ImaproshamanImaproshaman likes this. 
  kmrdkmrd

I agree, but it works, while Chrome doesn't. You should be using Firefox anyways, imo.

TalicZealotTalicZealot likes this. 
  death_unites_usdeath_unites_us

Having a small issue with verification, this run: https://www.speedrun.com/puzzle_star_sweep/run/y2qnq9jy

The run is verified, but it still shows up as awaiting verification. There's no way to verify or unverify the second copy because if you click it, it just goes to the verified run.

Thanks in advance for any help you can throw my way 😉

 
  SlyZoruaSlyZorua

Currently aren't able to update my profile picture. It's not working at all, tried today and yesterday. Anyone else had any issues?

 
  TimmiluvsTimmiluvs

CTRL+F5 to flush your cache, that’s the most common solution to that.

ImaproshamanImaproshaman, blueYOSHIblueYOSHI and bogdan.mbogdan.m like this. 
  Dark-AriesDark-Aries

Couple bugs to mention atm.

Trying to add a moderator to a marathon just makes the current moderator list disappear and ends up not adding the new user.

Donation Tracker is currently broken. If a user attempts to do a donation it gives an error saying the entry was not added to the database.

Also members of a marathon team need to be manually added as a mod to the marathon in order to have access to verifying donations and adding incentives.

Cheers.

DaravaeDaravae and MASHMASH like this. 
  Horridhenry257Horridhenry257

Whenever I try to create a new forum thread it says my security token is invalid and doesn't make the thread I can only reply to other people in the forums

 
  DaravaeDaravae

@Horridhenry257 We are aware of these issues. They should hopefully get resolved soon.

 
  30Cents30Cents

No social media links are showing for me. Is this happening to anyone else?

 
  TimmiluvsTimmiluvs

I clicked on your profile and saw all your links so I’m gonna say it’s fine for me.

 
  blueYOSHIblueYOSHI

@30Cents Try disabling AdBlock if you enabled it

30Cents30Cents likes this.