Forums  /  The Site  /  Site Bugs
  SlevanasSlevanas

I'm having an issue uploading splits to the resources page for splits. I'll upload the file and title then it says it's not an .lss file type. The file type is clearly .lss because it's in the file name....

 
  LonneLonne

zip the .lss files, then you can upload

SlevanasSlevanas likes this. 
  Remix227Remix227

The youtube link in your profile is broken if you use a youtube.com/customname link... Youtube used to use youtube.com/user/customname but has since removed the /user/ part. Speedrun.com still forces the /user/ into the middle of the youtube link, breaking it.

ImaproshamanImaproshaman likes this. 
  TasoittajaTasoittaja

Some nicovideo links don't seem to work when trying to view through this site, as seen on this run: https://www.speedrun.com/sdtgb/run/6yjgw2dy . The original link is still within the submitted run's info and can be viewed with the direct link: https://www nicovideo jp/watch/sm25904330 .

EDIT: remove spaces since the issue seems to be on these forums as well

 
  TimmiluvsTimmiluvs

Yeah it’s a long standing bug that nico vods don’t embed and just disappear instead

 
  FredFred

Made a post about a problematic background here a while ago and was told to link the page - here it is (only a month later!): https://www.speedrun.com/Super_Ghouls_n_Ghosts_GBA

Like I mentioned earlier, I can only see the intended bg color by doing ctrl-shift-R in chrome, and even after that, regular reloads will turn the bg white again.

bogdan.mbogdan.m likes this. 
  SaiyanzSaiyanz

I don't know whether this should be asked here or in site requests but if I am to add a extra variables/subcategories to a leaderboard that has not had one prior all runs are instantly hidden and have no way of being recovered unless I delete the extra variable. The only way to get around this is mainly opening every single run in a new tab then adding the variable and re-editing every single submission. Is there any possible way a feature can be implemented where it can show the runs that hide after the variable being added or a moderation setting that can reassign all runs lost to their respected categories?

Also if a right click can be implemented for opening a run on the leaderboards that would be great, much faster than copy pasting the leaderboard link clicking each variable and reticking obselouted runs and then clicking the run, rinse repeat etc.

 
  blueYOSHIblueYOSHI

Check the default checkbox for a value and then click "Set default for all runs without a value", all prior runs are now shown with that value.
To open runs in a new tab you can also hold Ctrl and click on the run

SaiyanzSaiyanz likes this. 
  SaiyanzSaiyanz

Just to clarify say I have a speedgame with no variables and a few runs already submitted. If I add new variables with let's say 2 different consoles it will assign them all to the defaulted variable is that correct? Thanks for the help really appreciate it

blueYOSHIblueYOSHI likes this. 
  mobiusmanmobiusman

I'm still getting the bug reported earlier when trying to reject runs (on chrome).

 
  AaronAaron

Cannot reject runs here neither (Chrome).

 
  Jack_HaseJack_Hase

This is probably a bug but when you are verifier, you can't retime runs by editing the time or you can't even change the category if it is incorrect. I keep messaging the super mods/mods to make the changes. Verifiers should have the ability to retime and move the category edit: of the run if the category is incorrect

 
  HabrenoHabreno

That is not a bug. All a verifier has the power to do is accept or reject runs.

Jack_HaseJack_Hase and ShikenNuggetsShikenNuggets like this. 
  Jack_HaseJack_Hase

I just think they should have the ability to retime

 
  bogdan.mbogdan.m

Getting a weird background glitch where it only shows reload images instead of the site background sometimes when a page loads (Chrome)
Screenshot: https://ibb.co/9tNHGSt

ImaproshamanImaproshaman likes this. 
  CuttyflameCuttyflame

i'm gonna post this here since my post probably wasnt the best idea. I was wondering if it was a bug or if it was intended, but when you check your or someone else profile the full speedrun are from your latest to your oldest while if you check the il run, its from the oldest to the newest.

blueYOSHIblueYOSHI, bogdan.mbogdan.m and ShikenNuggetsShikenNuggets like this. 
  VolvagiaVolvagia

some of the layout bugs aren't going to be dealt with as the layout will be transitioning to the new layout at some point this year.

functional issues, such as the 500, will be looked into when I find time or the incentive to do so.

I've not even had time to address an ordering bug with times that someone raised like two months ago that I said I'd raise, but I'll -hopefully- look at some bugs soon.

 
  ChuckoritaChuckorita

Hey there, I just started to use my account again for the first time in 3 years and when I try to browse my list of forum posts, it's broken in favour of a layout-less white screen.

https://www.speedrun.com/chuckorita/allposts

 
  MitsuneeMitsunee

the entire <head> section of that page is empty actually, haven't seen that before

 
  DvD_01DvD_01

Hey all, I don't know what happens but when I try to download these splits (zip file), I get redirected to a user called "Splits", although the link is correct and leads to a zip file.

Link: https://www.speedrun.com/splits/Classic_Turok_2_-_Seeds_of_Evil_Splits_for_Speedrun.com_4gewc.zip
Testfile works properly: https://www.speedrun.com/splits/Neuer_ZIP-komprimierter_Ordner_xqx20.zip