Forums  /  The Site  /  Site Bugs

Something happened on this thread when editing, I can't edit my posts anymore on this thread:


I've had that problem too, usually happens because of an unclosed quote or so. Until a fix is made I'm afraid you'll have to delete the post and try again.


Not sure if that's messing up or this page. (source: )


Splits I/O dev here, this should be fixed. We had a temporary API bug.

tocaloni1tocaloni1, Trollbear666Trollbear666 and ROMaster2ROMaster2 like this. 

so i don't know if this is just me but i can't seem to search anything. I've tried leaving the site refreshing the site tried different pages on the site but i can seem to search


I have ticked off certain notifications from my settings page, I save this, but I'm still getting notifications when someone beats my time


I'm unable to change my profile picture. I keep trying to upload it, but every time I hit "save", nothing happens.


forgot to report this, only happens to me on mobile while loading the page during flickering cellular data

Only took me like 10 tries to shrink the image sheesh


So the runs page is breaking when the first 2 characters of the ID are a certain combination of a numbers and/or letters (e.g. '1z' and 'z1' but not '9t' or 't9'). Also, an ID that broke the page an hour ago '1if0' no longer does so, the inconsistency is a bit annoying. Can you look into it please?


Just a curious thing.
For a game with emulator hidden by default, looking at all level records shows the fastest (regardless of emulator or console)
but when you click on the level, emulator goes back to autohidden.

Also, when you look at profile, my scores are all first, ignoring the emulator runs.
Is this fixable? 😛
(Game: Mario Party 7)


Maybe this is on purpose, but when I click on a link (wherever it is), I'm not connected with my account anymore on that tab.
And also the semi-automatic connect doesn't work anymore on this tab as well, I have te re-enter manually my username and password.
But if I open my regular page (from my firefox homepage), I'm automaticly connected as it's supposed to be.

So yeah, is it on purpose? Happens everytime but didn't think of submitting here before.


I have an issue with my run not showing on the leaderboard. //In this picture, you can see the "Science victory tab" saying that there are no runs, although mine should be there (notice also how, in the tab, it doesn't say "empty" like in Culture Victory; and yes, I'm sure I was on the Science tab and not on another one, the bug occurred for my 2 runs of today also). //Here, you can see that the run is registered on my profile page, which makes it even weirder. It just shows there and not on the leaderboard.
Thanks in advance 🙂


I got the run to show by changing the Difficulty feature to "Warlord", then it showed up.

The filter is set to "Any" by default so your run should show up regardless of the difficulty (and did after I selected "Warlord" first) so it looks like there is a wonky filter/default filter going on there

SuperalSuperal likes this. 

@Superal Tell the moderator of the game to uncheck the "default" box in the difficulty & nation variables, the runs will pop up then.

SuperalSuperal likes this. 

When I tried to log in this morning on Chrome, simply reloaded as if I had not logged in. I saw the message "Welcome back Oxknifer" but was not logged in. (Logging in still works on Firefox and mobile). The problem may be because of the newest Chrome update. That's the only thing I can connect to the situation.


That is a common bug if you're not using https://

although if you're using https already and that happens, then that's strange.

HowDenKingHowDenKing likes this. 

Do we have a FAQ section? We really need one if not with the same problems that people have every week

ROMaster2ROMaster2 and HowDenKingHowDenKing like this. 

Thanks for the help, @Timmiluvs and @HowDenKing, will contact the moderator. 🙂