Forums  /  The Site  /  Site Bugs
  mobiusmanmobiusman

When I try to amend my notification settings for a followed game (Super Metroid) I get the below message:

http://i.imgur.com/fm7CHFD.png

 
  [user deleted]

@Ihavenoname248

It is supposed to be like that, it is not a bug.

 
  Ihavenoname248Ihavenoname248

Yeah no that's definitely a bug. Having "Any" appear selected while also only showing runs under a specific set of filters (the default) is not the way it should be.

IL page: http://prnt.sc/dlgt5f
Specific page: http://prnt.sc/dlgtau
After clicking "Any": http://prnt.sc/dlgteg

I could believe the IL table only showing the default set of categories is intended, but it still feels like there should be a further measure of control there- or it defaults to only showing the fastest, which it does not currently do.

 
  cheeseandcerealcheeseandcereal

So I'm having an issue where I edit the theme for a game to set the favicon, I upload it and everything seems fine, however the favicon is not properly set, as the default favicon is still displayed. (Note, I have tried this over multiple days, with different computers, ensuring to take necessary measures to clear cache/etc).

The weird part is, when I go back into edit theme, the favicon shows the proper, updated icon, however visiting the game board never displays this icon.

Note I have also tried deleting the favicon, setting it to something else, etc, etc, but nothing seems to work.

 
  Trollbear666Trollbear666

@cheeseandcereal Pac disabled favicons. I dont know when he will enable it again but for now they are off a long time already.

 
  cheeseandcerealcheeseandcereal

Thanks for the info. I assumed that was the case but I wasn't sure.

 
  [user deleted]

The 'Use as Subcategory' option cannot be unticked!

 
  coolesttocoolestto

I am unable to log in on Google Chrome. Attempting to results in a "welcome back" message, followed by the page reloading and still not being logged in.

 
  KlashikKlashik

That problem can be fixed by clearing your cache.

 
  ROMaster2ROMaster2

http://pastebin.com/sHBiSVmp - All games with no (super) mods. DKC is already known.
Fatal Fury Special has no moderators and has a run pending. All 3 DKC games have runs pending too; not sure what to do with those.
NFL Street - Look at the mod count . . .
http://pastebin.com/3KWWXZtf - Games with mods that haven't logged in over 90 days and have a run pending.
This run can be hard deleted. It's a pending obsolete run and there's no means to contact the mod.

I've messaged the mods of games with runs that have been pending over 50 days who themselves have logged on in the past 90 days about said runs. Quite the mouthful.

 
  KexKex

I have problems with the request game page.It says:I need to login for request a game,but when i enter my datas,It accept my datas,it's not logging in,but on other forum threads,i'm logged in,but on the request site.

P.S:Sorry for my bad english.

 
  ROMaster2ROMaster2

There's approximately 1067 duplicate runs. You can find them buy querying for >2 count of leaderboard, exact players, exact date, and exact time.

I can list off the duplicate runs, but since even slight changes can alter things, they'd require manual checking to make sure nothing good gets nuked.
List of only the dupes (highest alphabetical run is excluded)
All of them
--------
Under what circumstances can submission/verification date be before the run date? [This run's video](/run/8y8ed6wy) was actually recorded on the day the run claims to have taken place on, meaning that the two other dates are behind for some reason. It isn't a case of the run being edited, since that would update the other two dates too.

OxkniferOxknifer likes this. 
  LastTofusLastTofus

Is it just me or are the graphs broken?

http://i.imgur.com/61LiKCc.png

 
  ROMaster2ROMaster2

A couple runs return "0" for splits when using the api when it always returns null when they're missing. Example: /api/v1/runs/wzp1o18z

That players bug for api still exists too. Example: /api/v1/runs/kz54d8nm

 
  Tw0F1shTw0F1sh

I found two bugs, If i want to add a theme on my profile and make it undone by clicking delete my avatar and my coustom icon are deleted too
and the other bug is if i select a language than its not saved on my account i need to change it everytime i logged in maybe this can be improofed by adding a Database entry for each user to save the selected language 😉

 
  ROMaster2ROMaster2

Quirk in category order. If the first full-game category is set at Misc, it's still the default category. It's confusing as you don't know what leaderboard you're viewing until you click the Miscellaneous dropbox. (That and misc categories shouldn't be default.)
----
Gifs (animated or not) break the site rescaler and keep their resolutions. This can probably be fixed by converting gifs into pngs before rescaling.

I suspect this is the reason why favicons were bugging out.

 
  RastaBobbyRastaBobby

There is a bug when i'm trying to log in on the latest Chrome version 58.0.3029.110, when I fill the login and password boxes, the popup disappears after saying: "Welcome back, RastaBobby" as usual but when it disappears I'm still not logged to my account. I can log to my account on Microsoft Edge but not on Chrome. Does anyone else share this issue?

 
  GyooGyoo

Clean your cache
Make sure you use https

HaviHavi and HowDenKingHowDenKing like this. 
  RastaBobbyRastaBobby

Thanks Gyoo, clearing the cache worked perfectly 😉