Forums  /  The Site  /  "Videos only" (Locked)
  S_LauGHTeRS_LauGHTeR

I submitted two runs for the same category in something because I had two times, the best without a video, and then submitted the other that had a video. When I checked the videos only, my run that had the video wasn't there. I don't know if there is a glitch or something, but I think it would be better if you could have a run without video on the primary boards but still be able to have the time with video on the video only section too.

 
  Trollbear666Trollbear666

most of the times when you submit a run you need to have the video as a verification and its required to add to get the run past submission (indicated with a ¤). maybe your run without the vid never was really submitted.
as for only the run with video will be on the leaderboard

ffzAWOOO

 
  S_LauGHTeRS_LauGHTeR

I'm a mod on the boards, so the one without the video is up there, just not when the videos only filter is checked off

 
  Trollbear666Trollbear666

then i have no clue atm. i was half asleep while writing the other post and now im like 3/4 asleep. maybe someone else knows

ffzAWOOO

 
  Lighnat0rLighnat0r

Sounds like a bug; I've made a note of it, will check it out when I can.

 
  BmanRulesYou21BmanRulesYou21

it seems to me like you put your time w/o the video as the better. and since its already on, the board cant demerit your time to a slower one. maybe if you were to check on your profile under obsolete runs, it may be there. this is all speculation, no guarantee.

 
  Lighnat0rLighnat0r

This has been fixed.

Meaning if you have a 2h run with video and a 1h run without video:
If video only is checked the 2h run will show up, if video only is unchecked the 1h run will show up.

S.S. likes this.