Forums  /  The Site  /  The site won’t let me back in
  THE_WARRIOR

Ok so I’m a game moderator/runner and it requires email authentication But when I enter the pen it won’t let me back yet if you know how to fix this can you please tell me

 
  Oreo321Oreo321

Do you get any error message or something similar?
You enter your username, password and the pin number, what exactly happens next?

 
  THE_WARRIOR

So I enter the pin and press log in again then it loads and still tells me I need a code

 
  THE_WARRIOR

The it sends me a new pin but no matter what just just won’t let me in

 
  jackzfimljackzfiml

How the fuck does it take you more than 10 minutes to put your code in? You might need to be a bit faster with finding the 2FA code and that might do the trick.

 
  THE_WARRIOR

It doesn’t that’s the thing

 
  jackzfimljackzfiml

F

THE_WARRIOR likes this. 
  THE_WARRIOR

This might help clear up something this is what happens and it’s still happening

 
  diggitydiggity

I would delete that video and send it to support. It's got quite a bit of personal information. I'm not sure what your error is, but it doesn't look like it's supposed to happen

THE_WARRIOR, O.D.W.O.D.W. and 4 others like this. 
  11

Too late I have already downloaded the video.

jackzfimljackzfiml, nupalinupali and SioNSioN like this. 
  DaravaeDaravae

Have you tried with a different browser? This might just be a browser related issue.

 
  THE_WARRIOR

Yeah I’ve tried with a different browser and my phone it started when I downloaded an add blocker for a game I requested it might have been a virus(witch would be bad cause I put that in resources) ik test it

 
  hahhah42hahhah42

I've had that happen recently; when it does I use the link to log in instead. I've also been getting "405 Not Allowed" errors both when typing in the password and entering the pin, which I assume is due to whatever's causing the site to be so slow lately.
https://files.catbox.moe/mm4646.png

Merl_Merl_ likes this.