Forums  /  Speedrunning  /  When I Split, My Split Time Doesn't Show Up.
  ChacksChacks
(edited: )

When i split, it wont show up the time that i split in so i dont know if im, saving time or not because nothing shows up on livesplit

 
  Act7Act7

I remember this being in another forum but I forgot the answer. You can try to check the forums for the answer.

 
  SioNSioN

can you give more details its pretty impossible to help you with only "it doesnt work pls help"

 
  ChacksChacks

Sorry, I edited it and added more info

 
  SioNSioN

what are you comparing against? (right click > compare against) make sure its personal best

 
  Oreo321Oreo321

Can you show or tell what is your current Livesplit layout? (by right click --> Edit Layout)

For example:
https://i.imgur.com/8S0whKv.png

You have to make sure that you at least have the "splits" component, and the splits are set up properly.

 
  ChacksChacks

how do I upload a picture?

 
  Oreo321Oreo321

You can upload a screenshot to this website for example:
https://imgur.com/upload

and then copy here the direct image address.

 
  Oreo321Oreo321

@ChacksChacks that works, but you can also right click on the image and then "Copy image address", and when you copy it here it will automatically be embedded.

That being said, can you also show the layout settings of the "splits" component?

 
  ChacksChacks

okay

https://i.imgur.com/fxxFGwy.png

 
  Oreo321Oreo321

Please also show the "Columns" section (scroll down on this window)

 
  ChacksChacks
(edited: )

https://i.imgur.com/zLee8un.png

like that?

 
  Oreo321Oreo321

Now, as @SioNSioN said, right click > "compare against" on the livesplit window, and make sure that "personal best" is selected.
If so, I think it should work correctly - Everything appears to be in order.

 
  ChacksChacks

doesn't work

https://i.imgur.com/wUIw85d.png

 
  SioNSioN

maybe give us your layout and split files

 
  Oreo321Oreo321
(edited: )

Or show exactly what happens when you split, and how it looks wrong on the livesplit window.

SioNSioN likes this. 
  ChacksChacks

here's what happens:

https://i.imgur.com/HRzC3TR.png

https://i.imgur.com/VR28X5d.png

https://i.imgur.com/K07N58I.png

 
  ChacksChacks

as i said, no times show up

 
  Oreo321Oreo321
(edited: )

Hmm, are you sure you are pressing on the right hotkey?
It seems you "skip" the splits, instead of splitting them.
Here are the hotkeys for me:

https://i.imgur.com/fPNW2m5.png