Forums  /  Super Meat Boy  /  My OGversion always has sped up animations
  berr_21

When I'm playing the OG version of the game, I always seem to have sped up animations. Even forcing v sync to be enabled by NVIDIA didn't fix it. Furthermore, Meat Boy always spazzes out by constantly moving back and forth while spraying meat all over, and I litterally can't jump w/o using the pause trick. The game runs fine when I use the patched version. Can anyone find a solution?

BoogieBunny likes this. 
  Danonymous

I suppose you have a monitor which runs at more than 60hz ?
If it's the case the only solution is to run the newest patch or find a way to make your monitor run at 60hz

 
  Koala533

Yes, having anything higher than a 60 hz monitor will force you to limit your framerate. DXtory doesn't work because it slows down everything in the game, and neither do other programs. The only way is to actually set your refresh rate on your whole computer to 60 hz in the control panel

 
  Matte

Some monitors also have an option to change the framerate.