Forums  /  Spooky's Jumpscare Mansion series  /  Spooky's Jump Scare Mansion  /  game runs very slowly
  Fl1mm3rFl1mm3r

not the fps i dont think it just runs at like 15%/30% gamespeed if anyone knows how to fix please tell me

 
  CaperesCaperes

Change "Steam Input Per- Game" to Force off https://puu.sh/FifSS/ed6d80967f.png

Let me know if the issue persists

 
  Fl1mm3rFl1mm3r

this did not help i have also tried in games settings and verifyng game files. and even full reinstall

 
  CaperesCaperes

Try Disabling Steam Overlay/Unplugging controllers. Most lag issues are from controllers. However sometimes having steam overlay enabled can mess with 3d rooms

 
  CaperesCaperes

Oh. If you haven't restarted your computer recently, it can lag badly, so try restarting your computer. That is the last thing that i know about.

 
  Fl1mm3rFl1mm3r

@FearCubeFearCube thanks and honestly im kinda dissapointed in myself for not trying that