Forums  /  Resident Evil  /  Biohazard PC Patch (JP ONLY)
  Supergamer57Supergamer57

Minor update to fix detection issues again.

No major changes.

zenixzenix and SephJulSephJul like this. 
  joms5joms5

So as someone who had been trying to run this game properly for years, since I last ran it perfectly on Windows XP, I can't begin to tell you how happy I am that it runs like it does. It's perfect. Cutscenes and gameplay are both at the proper speed, and that first zombie encounter glitch in front of the fireplace during the Jill campaign isn't there! It's amazing.

Now I'm curious if this would be possible to implement into the North American version of the game. I would be willing to do all the work. I just don't know what these .bat files are actually doing.

Also any chance of playing this in fullscreen? Or is windowed mode as best as it gets?

Will be checking this thread daily for more information. God bless the maker of this patch!

Specs:
i7 4790k
GTX 750ti
8gb
Windows 7 SP1, 64bit

 
  LivLiv

I believe running it in fullscreen probably will not work, as fullscreen directly seemed to fix the gamespeed when it was unpatched, However, the screen would then flicker uncontrollably for whatever reason.

Supergamer also fixed the IGT in menus however too, so you would need to ask him or know how to fix the timer in the menu sections. I believe the issue is it would speed up when it wasn't supposed to.

 
  Supergamer57Supergamer57

Update to version 8; Sep 26, 2016.

This update includes a DirectX fix that will allow more graphics cards to run BIOHARD. If you could not previously use "BIOHARD," (error box) this will most likely fix the issue.

Now supports more windowed resolutions, as reported by your display/graphics driver. Use keys F1 and F2 to change windowed resolutions.

Borderless full screen now available. Press F11 🙂
Resolution determined by your current desktop resolution.

Viixie_Viixie_, SephJulSephJul and 5 others like this. 
  joms5joms5

Hey Supergamer57, any chance of getting this to work on the North American version of the game?

 
  hgzzggoghgzzggog

Thank you Supergamer57 for this patch.Finally Resident Evil runs normal.My specs are i5 3340 3.1 GHz,8 Gb DDR3 ram,Nvidia Gtx 650 Ti and Windows 7 64bit.The patch works fine , the only problem that i have are the cutscenes.
When i press F11 the game is Fullscreen, but the cutscenes are not.Can you do something about this,if not its not a big problem the game runs at 30 fps and thats awsome.Thank you again.

 
  SephJulSephJul

Ok I can run the BIOHARD since patch v8 🙂
Thanks SuperGamer, awesome work

 
  joms5joms5

Does anyone know why this was made for just the Japanese version of Biohazard/Resident Evil?

 
  LivLiv

It was made to make it playable for speedruns. English version is slower, that's why the patch was never targeted at that version.

SephJulSephJul and zenixzenix like this. 
  joms5joms5

Does anyone know if Supergamer57 reads these forums? Or does he/she only post updates in them?

Trying to get a hold of them so that I can implement these changes in the North American version of the game in order to preserve it on newer spec computers.

 
  LivLiv

You can probably message him on his Twitch (SuperGamer57)

The difference between the two isn't too large, though. Most of the items have images to allow you to identify them if you don't read Japanese. It'd seem like unnecessary trouble, but if you'd be willing to learn how to fix the game best of luck.

A lot of people were attempting to fix this game for a long time, so as far as fixing the game goes it can't be extremely simple. Just saying you'd probably need some programming know-how, at least.

 
  xxshadowxbossxxxxshadowxbossxx

this pc port is RIP now it comes up with error /movie.avi whatever the ¤¤¤ that is BibleThump the day this port actually works for me will be a joyous day indeed

 
  clix_gamingclix_gaming

I had the same problem shadow. Make sure the ISO is mounted.

LivLiv likes this. 
  LivLiv

Kappa

As Clix said, remount it. I'm guessing because the patch won't auto-redirect to the currently mounted ISO and requires a remount. So it'll just try to run from disc or something.

 
  xxshadowxbossxxxxshadowxbossxx

wow it actually was the iso OpieOP thanks guys much love

 
  joms5joms5

@FurryWulfz

I tried messaging him on twitch last month. Still haven't heard back.

I don't have too much programming knowledge, but am more than willing to learn to get this up and running. I've been monkeying with it for years now, talking with different people from all around the world. Trying to combine our efforts.

Anything that Supergamer could tell me about his process would be helpful.

 
  NurmatNurmat

^ haven't seen him for month

 
  ocultooculto

I mount the iso, install the game, put on compatibility mode but when i try to open it either by biosoft or biohard (1.😎 the prompt window will just shut and not launch the game. Any ideia how i can fix this?

 
  LivLiv

What OS are you on by chance?

Will the game launch without using the patch, as in, just launching the game from the mounted .ISO?

ocultooculto likes this. 
  ocultooculto

@FurryWulfz

Thanks for the answer.
Forgot to say... It's Windows 10 pro. The game does not launch from the mounted iso..
I follow all the steps of stevenmayte's video on youtube, have tried about 15 times.
I've disabled the antivirus.

Specs:
I5 4460
GTX 970